1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. scorpion4

    scorpion4 I'm cool cuz I Fold

    Boas

    Usava o modo gráfico até hoje, mas decidi alterar para o modo de texto (consola)
    Como possuo um computador com CPU Dual Core, criei duas consolas como está explicado aqui.

    Fiz tudo como lá está explicado com a expecção da pergunta: Memory, in MB, to indicate?


    Esta pergunta não me apareceu , achei estranho pois aparece no tutorial da instalação.

    Não liguei, prosegui coma configuração da 1ª consola. Na configuação da 2ª consola , voltou a não me aparecer a pergunta acima referida. Mesmo assim continuei.

    Depois de estar tudo feito, as consolas descarregaram as suas WU, e até aqui tudo bem.
    Após 1 hora com as consolar ligadas, a WU ainda não começou a fazer progressos, estão as duas consolas com: Completed 0 out of 500000 steps <0>

    Isto é normal acontecer, depois de 1 hora com as consolas ligadas ainda nao ter concluido nenhum step? Se não for normal, como é que resolvo este problema?


    Cumps


    EDIT: Passaram as duas para 1%
     
    Última edição: 1 de Agosto de 2006
  2. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Pelos vistos está resolvido.

    Já agora qual foi a versão da consola que descarregaste? 504 ou terá sido a 502?
    Para não aparecer essa opção arrisco que tenha sido a 502.

    Já agora para alterares a configuração da consola paras a mesma com Ctrl + C e de seguida vais à pasta onde tens o executavel e apagas o ficheiro client.cfg.
    A seguir arrancas com a consola e o que aconetec é que tens que configurar tudo novamente mas a WU que estavas a processar continua de onde estava.

    Qq duvida vai dizendo.
    Não te esqueças de colocar o numero da nossa equipa no Team number;)

    Com o dual core essa pontuação vai subir;)
     
  3. scorpion4

    scorpion4 I'm cool cuz I Fold

    Foi a 502. Aconselhas-me a actualizar para a 504? se a actualizar o progresso na WU vai ser afectado?


    Cumps, ;)
     
  4. shello

    shello Moderador
    Staff Member

    Boas!
    Se parares a consola e substituires o executável, em prinicipio não criará problemas.
    Tens é que apagar depois o ficheiro client.cfg e quando iniciares a consola, para ela pedir que configures de novo.

    Para qualquer caso, faz um backup da pasta da consola antes de substituires ou apagares qualquer coisa :) Just in case.

    Cumprimentos
     
  5. lucalzada

    lucalzada To fold or to FOLD?

    Shello...eu não mexo em nada (client.cfg). Tenho instalado o GUI5.03 e tenho a aplicação Consola5.04 no Amb. de Trabalho. Ao ligar o Pc tenho a iniciar como serviço o GUI, mas se me apetecer usar a consola desligo o GUI, e abro o executável da consola e tudo corre bem, e tb vai buscar sempre o trabalho ao GUI5.03 apesar de ter outras consolas presentes com -local(aí sim uso o atalho).

    Nunca percebi, qual a dificuldade em trocar do GUI para o cliente de Consola. Basta apenas por a aplicação da consola no sítio que se quiser, criar um atalho para este e colocar-lo no iniciar»programas»arranque removendo o outro.
     
  6. scorpion4

    scorpion4 I'm cool cuz I Fold

    Já actualizei e configurei de novo, já tá a dar sem problemas.
    Agora é só foldar.

    Cumps e obrigado pela ajuda ;)
     
  7. WindWalker

    WindWalker Power Member

    E pôr as flags -local -advmethods -forceasm -verbosity 9 :004:
     

Partilhar esta Página