1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio
  3. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Problema com a Demo do UT2003 !!! ajuda percisa-se !

Discussão em 'Jogos - Discussão Geral' iniciada por Tecnoboy, 22 de Setembro de 2002. (Respostas: 2; Visualizações: 660)

  1. Tecnoboy

    Tecnoboy Power Member

    Pessoal, já por varias xs corri a demo do UT2003 e até joguei na net, mas hoje á tarde o jogo não me arrancava aparecia aquela cena a dizer UT2003 e depois dizia.me que percisava de ter o DX8.1b instalado para poder jogar ! O problema é que eu já tenho esse DX instalado, já p instalei novamente e dá o mm erro :( Já instalei tanto em PT (BR) como em EN, sem melhorias... :(

    P.S: Agora parece-me que o 3D Mark tb na quer funcionar... Dá o mm erro... :( E já esperimentei reinstalar o UT ! Na deu nada na mm...
     
  2. zer0

    zer0 [email protected] Member

    reinstalar os drivers?
    ja sacaste o patch para a demo?
     
  3. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Instalar e reinstalar o Directx é péssimo e ainda por cima duas versões diferentes como foi o teu caso :( é das coisas que mais instabilidade pode causar ao Windows :(
    Se calhar era melhor formatares e reinstalar o Windows se por acaso tiveres o Windows 98 podes ir ao dos e fazer o seguinte scanreg /restore e depois escolhes um registo de uma data em que tudo corria bem e voltas a tentar ;)
    Boa sorte :)
     

Partilhar esta Página