1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com a drive de dvd

Discussão em 'Windows 7 e anteriores' iniciada por BiggsPT, 26 de Março de 2009. (Respostas: 4; Visualizações: 504)

  1. Boas tardes,

    Então é assim o meu computador decidiu deixar de funcionar .. que bom !
    Bem para começar quando inicio o windows, aquilo diz que falta ficheiros.. nem sei como isto foi acontecer porque no dia anterior tinha estado a funcionar ..
    Para resolver isto decidi fazer boot com o dvd do windows para reparar a instalação.. apareceu a mensagem "Clique em qualquer tecla para iniciar a partir do cd ou dvd", eu carreguei e arrancou de seguida aparece "Windows is loading files" numa barra daquelas tipo em ASCII.. e depois apareceu a barra verde do windows vista e quando essa barra chega ao fim o computador bloqueia.. não sai mais dali.. e reparei que a partir do momento em que a barra verde aparece a drive deixa de piscar o led a indicar que está a ler o dvd..
    Agora a parte estranha.. já tentei com outra drive externa e acontece o mesmo.. já tentei com outros dvds do windows e com um cd do ubunto live cd e todos bloqueiam..
    Portanto não faço a mínima ideia do que possa ser.. agora ficam aqui alguns dados que talvez possam interessar .. não sei..

    Motherboard - Asus P5Q PRO
    RAM - 2x2GB (Estão bem encaixadas, já confirmei)
    HDD - Um de 750gb ( onde está o SO ) e outro de 300gb
    Drive - LG GSA-H10N

    Acrescento que isto tudo se passou depois de a bios dizer que tinha havido alterações e que precisava de ser novamente configurada..(Quando não mexi em nada..)

    As ligações penso que estejam bem feitas.. tenho o hdd de 750gb ligado no sata1 o de 350gb no sata2 e por fim a drive ligado com um cabo IDE (ponta preta) e com o jumper em cable select.. ( Ele estava assim antes e funcionava..)

    Desde já obrigado a quem tiver paciência para ler isto tudo e responder..




    PROBLEMA RESOLVIDO

    Para quem no futuro tiver um problema idêntico a este.. tente fazer o mesmo que eu pode ser que resolva

    Meti um update da minha bios numa pen formatada em FAT32 e a partir da funcionalidade EZ Flash da minha board fiz o update a partir da pen.. Problema resolvido e mais uma vez obrigado a quem leu isto e tentou ajudar..
     
    Última edição: 27 de Março de 2009
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas, faz um reset à BIOS e vê se resolve.

    Cumps
     
  3. Bom dia

    Obrigado pela resposta.. Já tentei fazer o reset e continua sem ler os dvds e cds
     
  4. Ricmann

    Ricmann [email protected] Member

    Tens que "brincar" com as definições de boot na BIOS. E possivelmente ver as opções slave e master das drives.
     
    Última edição: 27 de Março de 2009
  5. Obrigado pela atenção.
    Já andei a mexer em tudo o que vi e mesmo assim não consegui.. e quanto as opções de master e slave.. aquilo está com o jumper em master (Já esteve em cable select e não funcionava à mesma) e com a ponta preta do cabo ide..

    Eu não sei se o que vou dizer pode ser um grande asneira.. mas eu acho que a board não está a reconhecer a drive de dvd com uma drive de dvds.. Porque quando vou mexer no boot order lá na bios.. aquilo apesar de reconhecer lá a drive, aparece também lá ATAPI CD ROM.. isso não era suposto ser a drive de dvds ? Não era suposto aparecer o modelo da drive em vez de ATAPI CD ROM ?
     

Partilhar esta Página