1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com a Gráfica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ulti, 4 de Julho de 2006. (Respostas: 15; Visualizações: 634)

  1. ulti

    ulti Power Member

    Viva,

    recentemente a minha gráfica XFX 6600GT AGP 128megas deixou de funcionar quando inicio os jogos. Experimentei testar o direct3d no directx e mal o teste começa a placa cracha a mesma e o ecran fica preto com o monitor a piscar a luz.

    Alguem tem algum programa de teste a gráfica ou melhor, uma solucao para isto ? Nao sei se será mesmo das drivers q berraram de repente ou se o problema é mesmo da gráfica.

    Obrigado,
    ulti
     
    Última edição: 4 de Julho de 2006
  2. Satdrei

    Satdrei [email protected] Member

    Boas! Podes sempre desintalar os drivers e voltar a instalar a ver o que dá. Por acaso n estás a fazer oc à grafica? Pode sempre estar a ter problemas de aquecimento.Poe aí tb as temperaturas q tens.
    Cumps
     
  3. WindWalker

    WindWalker Power Member

    Ou drivers ou gráfica muito quente

    Tinha uma placa com cooler activo, pus-lhe um passivo e enquanto jogava, BLACKOUT :lol:
     
  4. ulti

    ulti Power Member

    Nao a grafica nao esta em OC. Mas vou ver se por acaso as temperaturas nao tao altas de mais ou algo assim. E depois vejo as drivers. Obrigado
     
  5. WindWalker

    WindWalker Power Member


    Não está OC mas as 6600GT aquecem muito.
     
  6. Satdrei

    Satdrei [email protected] Member

    Aquecem?olha a minha nunca passou dos 50º com o cooler de origem.
     
  7. WindWalker

    WindWalker Power Member

    Sem nunca mexeres na pasta térmica? Hmmm duvido :X
     
  8. God_Lx

    God_Lx Folding Member

    Por acaso até tirei uma foto ;)

    Stock cooler e com Artic Ceramique... É uma LeadTek e tá a default...

    [​IMG]

    E tem exactamente o mesmo problema k a tua ulti... Solução ? Para esta não há, tá aqui só pro desenrasque em 2D, tudo o k seja 3D assim k arranca ela crasha-se e pronto... Já tentei de tudo...

    Satdrei até as 7600GT k são 0.90nm axo eu passam na boa dos 50º... Deixa o rivatuner a loggar eenquanto jogas qq coisa 10 minutos e depois vai lá ver as temps ;)
     
  9. WindWalker

    WindWalker Power Member

    Até clocks muito mais baixos? :S

    Try Phase Change Cooling :)
     
  10. thk

    thk Power Member

    tenta baixar a temperatura do GPU e tb do sistema e testar, caso persista, experimenta com outra AGP com a mesma velocidade de barramento e tenta essa 6600 noutra makina, talvez ai ja tires mais conclusoes...cumps
     
  11. God_Lx

    God_Lx Folding Member

    Tentei 300/600 (Ela é 500/1000 pelo menos) e o problema n é calor, dado k já lhe meti um Zalman para experimentar e não contente meti uma Tornado em cima dele... Mesmo a 50º faz-me isso...
     
  12. WindWalker

    WindWalker Power Member

    OK =/
     
  13. atlante

    atlante Power Member

    Reparei que a tua tem threshold auto em 145°

    A minha 7600GT anda normalmente no 60° e tem threashold a 105°

    Nao sei se existe alguma relacao, ou se sao temps normais, mas fica a dica

    Cumps
     
  14. Satdrei

    Satdrei [email protected] Member

    Obviamente que já fiz isso, senao n dizia o que disse. Nunca tive outra 6600GT, por isso só posso falar pela minha, e acredita q ela nunca passou dos 50. Quando ligo o pc ela começa nos 35 e vai até aos 40.Depois de jogar, css por exemplo, fica-se pelos 49-50.
    Cumps
     
  15. God_Lx

    God_Lx Folding Member

    Então é realmente estranho, talvez leia mal as temps... Essas temps têm elas de Zalman VF700 e muitas vezes até superiores... O teu stock cooler deve ser bem fixe...

    atlante são placas diferentes, processos de fabrico diferente, as 6600GT é normal aquecerem muito mais que as 7600GT...

    Acho que a temp normal duma 6600GT de stock cooler em full deve ser por volta dos 70º... Esta tá com muito pouca massa térmica, mas é só para ter imagem k serve enquanto a 6800GS n volta...
     
  16. atlante

    atlante Power Member

    100%, a minha dúvida é que isso tem um threashold auto em 145°, logo deve ter uma temp de funcionamento normal bem mais elevada, sem problemas
     

Partilhar esta Página