1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com a internet

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por fedro, 8 de Agosto de 2007. (Respostas: 20; Visualizações: 1222)

  1. fedro

    fedro Power Member

    Tenho 1 problema que me surgiu á cerca de meio mês que é o seguinte: num dia fiz uma actualização do firefox e a partir dai nunca mais nenhuma pagina se abriu com o firefox mas abriam com o opera e o ie por isso pensava que o prob era so com o firefox mas a partir dai começaram a aparecer erro nos meus gerenciadores de downloads como o dap e muitos outros programas como o bitcomet ou o vdownloader onde aparece que nao conseguem ligar á internet mas noutros programas como o emule, o limewire e o opera e o ie tb dao. Ate ja teve 1 tecnico a tentar por isto direito mas n conseguiu. Acho que o prob é com o proxy pk ja tentei td com o firewall e definiçoes d net e do firefox e nao consegui por a dar mas n percebo nd disso do proxy por isso peço que me ajudem pq é um prob mesmo chato

    Cumps
     
  2. mkt

    mkt Power Member

    Boas.

    Tenho o mesmo problema que tu. No meu caso uso o MEO.

    O que eu faço é o seguinte, a internet deixa de funcionar com o Mozila mas trabalha bem com o windows explorer.

    Desliga também programas do genero Hide IP que o mozila também não gosta.

    Não ajudei na resolusão mas pelo menos dá para ir navegando...
     
  3. fedro

    fedro Power Member

    N me interessa mt o mozilla ate pk ja me habituei ao ie o pior são os programas que me fazem falta mas bgd pela ajuda
    Se alguem souber como resolver isto que post aqui pf
     
  4. luikki

    luikki Power Member

    qual é o teu isp?
    não te interessa o mozzila? é pena....
    o que é que tem a ver os "programas" que te fazem falta com o firefox?
     
  5. luikki

    luikki Power Member

    e usas proxyes por que razão?
    já verificaste se não está infectado?
     
  6. fedro

    fedro Power Member

    nas definiçoes aparece que os proxys estao desligados mas ja me apareceram umas mensagens de erro a dizer que era dos proxys mas eu ja verifiquei td e n encontro donde vem o prob nem o tecnico conseguiu descobrir por isso é que vim ca ver se alguem que tivesse o mesmo prob conseguisse resolver
     
  7. luikki

    luikki Power Member

    modem usb ou router?
    quais são as configurações que tens?
     
  8. fedro

    fedro Power Member

    tenho 1 modem usb e as config que tenho sao as iniciais ate pq eu ja desinstalei e voltei a instalar a net e continuou sem dar mas eu ligo e acedo á net normalmente vejo paginas no ie e no opera so nesses programas e no mozilla é que nao localizam net
     
  9. luikki

    luikki Power Member

    nas ferramentas do firefox vê como estão as definições para ligação à net....
     
  10. fedro

    fedro Power Member

    nas definiçoes do firefox ja tentei td ja me disseram que n havia razao nnhma pa n dar mas as pagins continuam sem abrir
     
  11. fedro

    fedro Power Member

    mas na configurar conexao agora esta conectar-se directmente mas ja exprimentei autodetectar as configuraçoes de proxy e n da
     
  12. luikki

    luikki Power Member

    desinstala COMPLETAMENTEo firefox..... (atenção: vais perder configurações, favoritos, etc)... seguindo à risca estas instruções...
    depois faz o download da última versão e instala....
     
  13. fedro

    fedro Power Member

    ja fiz isso mas n perdi as paginas favoritas mas vou fazer d novo pa ver se da
     
  14. luikki

    luikki Power Member

    se não perdeste os "favoritos" não fizeste uma desinstalação COMPLETA!!!!!!
     
  15. fedro

    fedro Power Member

    ja desinstalei como na esta na pagina que me indicaste apesar de n ter apagado a pasta do mozilla nem a do documents and settings porque ja nao estavam la mas ficaram os favoritos na mesma depois desinstalei d novo com um desistalador que apaga os restos dos programas mas continuaram os favoritos na mesma n ha outras formas pra desistalar o firefox completamente?
     
  16. luikki

    luikki Power Member

  17. fedro

    fedro Power Member

    ja desinstalei e apaguei a pasta do mozilla no appdata e os HKEYS e voltei a instalar e desapareçeram os favoritos mas continua sem abrir paginas
     
  18. luikki

    luikki Power Member

    instalaste a última versão?
    ou foi a versão que já tinhas?

    volta a repetir o processo com o restauro de sistema desactivado. depois da desinstalação faz uma limpeza ao registo com o ccleaner...
    e instala o último ff, daqui....
     
  19. fedro

    fedro Power Member

    eu tinha instalado o 2.0.0.2 e desinstalei-o, corri o ccleaner mas desactivar o restauro do sistema n sei eu vou la so tem restauro recomendado ou seleccionar outro ponto agora instalei este e continua sem dar diz la isto:

    Incapaz de estabelecer a ligação

    O Firefox não consegue estabelecer uma ligação para o servidor em pt-pt.start2.mozilla.com.

    * O sítio pode estar temporariamente indisponível ou demasiado ocupado. Tente novamente dentro de alguns momentos
    * Se não conseguir visualizar nenhuma página, verifique a ligação do seu computador à rede.
    * Se o seu computador ou rede estão protegidos por uma firewall ou um proxy, verifique se o Firefox tem permissão de acesso à Internet.
     
  20. Bota_abaixo

    Bota_abaixo Power Member

    Ao teu lado esquerdo tens la defeniçoes do restauro e depois aì sim è que desactivas.

    Por acaso tb estou como mesmo problema + -, è assim o meu firefox abre bem so que depois Pasma, fica a pensar depois passado uns segundos volta a seguir as ordem tinha antes de pasmar. Ja limpei o pc e desinstalei a firefox, so falta mesmo tirar o firefox do registo e era isto mesmo que eu precisava neste post, bom post vou tb seguir isto. Ah com o IE tudo normal mas eu nao gosto muito, atè o achomais lento que o firefox.
     

Partilhar esta Página