1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com a memoria

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jotaps, 25 de Novembro de 2008. (Respostas: 6; Visualizações: 490)

  1. Boas , recentemente formatei o pc devido a um erro no windows e resolvi fazer um upgrade a memoria .Comprei 1 modulo de 1g mas quando a ponho no pc este nao liga ( nao faz aquele bip a iniciar ) e o monitor fica a piscar.Acho isto estranho pq tenho outra memoria no pc de 512MB e quando a corro sozinha esta arranca.A de 1g tem as msm ''definiçoes'' q a de 512MB , a diferença e' k e' de 1 giga.Ja' e' a 2 memoria que tento e nao da ( A motherboard da ate' 2g ).Ja' nao sei o q tentar para a pôr a funcionar.Será que formatei mal o pc ou assim?

    Abraços
     
  2. Nivrin

    Nivrin Suspenso

    e por causa da bios...
    tambem tive um problema assim no meu pc antigo...
    tinha 512 e quando ia adicionar mais 1 giga ele arrancava mas n entrava no windows...

    havia uma maneira qualquer mas j n me lembro :/ foi ha coisa de 2 anos e meio
     
  3. m00s

    m00s Power Member

    ajudava saber mais detalhes do teu sistema (board e memórias, essêncialmente)
     
  4. Board :
    Asus P5S800-VM
    Propriedades do Bus principal :
    Tipo de Bus - Intel NetBurst
    Largura de bus 64 bits
    Clock real 200 MHz (QDR)
    Clock efetivo 800 MHz
    Banda 6400 Mb/s

    Propriedades da memória do Bus :
    Tipo de Bus DDR SDRAM
    Largura de bus 64 bits
    Clock real 200 MHz (DDR)
    Clock efetivo 400 MHz
    Banda 3200 Mb/s

    MEMORIAS :
    DIMM2: 512 MB PC3200 400 DDR SDRAM - A que tenho actualmente no pc
    1GB DDR PC400 HQ ( 1024MB ) - A que comprei

    Espero q ajude

    Abraços
     
    Última edição: 25 de Novembro de 2008
  5. m00s

    m00s Power Member

    Última edição: 25 de Novembro de 2008
  6. m00s

    m00s Power Member

    tenta fazer um reset à bios e colocar apenas a memória de 1Gb...
     

Partilhar esta Página