1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com a memória ?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kArnAge, 18 de Agosto de 2004. (Respostas: 2; Visualizações: 605)

  1. kArnAge

    kArnAge Power Member

    Boas

    Adquiri recentemente + uma régua de 256mb ddr 333mhz da samsung. Até meter
    o pc a trabalhar sem problemas ainda demorou pois o pc ou não arrancava ou acabava de fazer logon no XP e ia-se abaixo. Passado estes problemas iniciais deparo-me agora com um novo, que não sei se esteja relacionado com as memória nova : o pc assim do nada faz reboot :eek: mesmo depois de ter jogado ut2004 e cod sem problemas o pc de x em qd vai abaixo... :'(
    Alguem me sabe explicar o pq de isto acontecer ? Se me podessem indicar um programa que analize as memórias pa ver se o problema é daí tb agradecia.

    O meu pc : Motherboard Epox 8RDA+ nForce2
    2x256mb DDR 333mhz OEM + 256mb DDR 333mhz Samsung
    CPU AthlonXP [email protected]+
    ATI Radeon [email protected](OmegaDrivers4.7)
    WindowsXP SP1 PT
     
  2. Cooling

    Cooling 1st Folding then Sex

    ja tentaste tirar todo o overclock k tens?...eque essa nova memoria pode nao tar a suportar o passo da outra :(
     
  3. kArnAge

    kArnAge Power Member

    Já esxperimentei em Fail-Safe e Optimal settings, não deu problemas, mas tambem não verificei se o sistema ficava estavel durante algumas horas... pois é só final de algumas horas ék o pc vai abaixo uma vex ou outra..
     

Partilhar esta Página