1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com a Radeon 9600XT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por taradoperdido, 19 de Junho de 2007. (Respostas: 13; Visualizações: 825)

  1. taradoperdido

    taradoperdido Power Member

    Boas,

    Recentemente tenho tipo um problema com a minha grafica 9600XT. Já vi em vários foruns e as opinioes dividem-se. O problema é o seguinte:

    -Qd estou a jogar qq jogo q seja, bloqueia.m. A imagem fica parada. Tenho que fazer reset ao PC.

    Tenho um board asrock 939 dual sata-2, amd 939 2400. 1.5G DDR

    Se alguem já teve o mesmo problema e se me poderem ajudar agradeço
     
    Última edição: 19 de Junho de 2007
  2. jamiro

    jamiro Moderador
    Staff Member

    consegues ver as temperaturas?

    pode estar aquecer demasiado o sistema em geral!
     
  3. taradoperdido

    taradoperdido Power Member

    ja vi ai num post como ver as temperaturas, quado chegar a casa ja vou testar isso. Agora n posso, tou no work :P
     
  4. jamiro

    jamiro Moderador
    Staff Member

    e vê (sim soa algo noob mas às vezes não reparamos nisso) se o cooler da gráfica está a funcionar :)
     
  5. Warlord

    Warlord [email protected] Member

    kal e a fonte de alimentacao k tens?
     
  6. taradoperdido

    taradoperdido Power Member

    a minha fonte é a Eurotech 460W Silent...
     
  7. rav3n

    rav3n Power Member

    desliga os fast writes na bios(se ainda n o fizeste)
    procura uma opçao chamada "agp fast writes", ou parecida
    pode ser disso, nao perdes nada em tentar
     
  8. taradoperdido

    taradoperdido Power Member

    pois vou tentar isso, tem que se tentar tudo... quero jogar e n consigo mais q 5min....
     
  9. Warlord

    Warlord [email protected] Member

    exprimenta trocar de drivers e execura o memtest, tb pode ser prob de memoria...
     
  10. taradoperdido

    taradoperdido Power Member

    Com o speedfan:

    FAN1:1339RPM

    Temp1:32C
    Temp2:27C
    Temp3:33C
    CORE:34C

    Ta td normal.. vou exprimentar fast writes na bios....
     
  11. Warlord

    Warlord [email protected] Member

    faltam as temps em load e da grafica (caso ela tenha sensor)
     
  12. taradoperdido

    taradoperdido Power Member

    boas,

    ja solucionei o meu problema, após mais umas pesquisas chegou.se a conclusao que é mm aquecimento. Aconcelharam-me a comprar um artic cooler. Alguem conchece algum +- q n seja mt caro visto q tb para esta grafica n vale apena ser mt bom!!
     
  13. Warlord

    Warlord [email protected] Member

    axo k pelo preco do cooler juntas mais uns trocos e compras 1 grafica nova e melhor...
     
  14. taradoperdido

    taradoperdido Power Member

    uma limpezazinha ao cooler da grafica e umas drivers mais actualizadas resolveram o problema. Obg ppl
     

Partilhar esta Página