1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com a rede no Windows Vista

Discussão em 'Windows Desktop e Surface' iniciada por A P A C H E, 25 de Janeiro de 2008. (Respostas: 9; Visualizações: 1476)

  1. A P A C H E

    A P A C H E Power Member

    Boas...

    Já algum tempo que tenho este problema, eu tenho 2 PC's fixos, estao os 2 em rede quando tinha o Windows XP nao dava problema conseguia ligar os dois partilhar impressoras etc. Meto o Windows Vista e o PC que esta ligado ao Modem tem net, mas o outro (que continua com o Windows XP) nao tem net, diz que a conecção é limitada ou inexistente. Já vi se os cabos estao bem, estao tdos bem ligados, ja fiz reset no Modem umas 5 vezes, já andei a ver no Painel de Controlo, mas como inda me tou a adaptar ao Vista, nao sabia bem o que tava a fazer.

    Precisava de alguma ajuda e sugestões.

    Cumprs
     
  2. Riky

    Riky Power Member

    Boas.
    Na gestão de redes do vista tens de activar a partilha de rede/net e para conseguires ir ao vista seja pings ou para partilhas, tens de activar a partilha de ficheiros no vista, sem isso activado nem pigs fazes do XP para o vista.
    Mais logo quando voltar do trabalho se mais ngm te responder e tiveres dificuldades, mostro-te uma imagem com isso.

    Vai dando feedback dp.

    Cumprimentos.
     
  3. A P A C H E

    A P A C H E Power Member

    A ligação de Área Local 2 é a que liga ao modem e a outra é a que liga ao outo PC.

    [​IMG]


    Mas continua aparece ligação limitada mesmo com a opção de partilhar Internet.


    [​IMG]

    espero que isto ajude mais um bocado
     
  4. Riky

    Riky Power Member

    Bem, suponho que tens duas duas placas de rede no PC com o vista, uma para receber a net e outra para partilhar com o PC do XP. No centro de rede do vista parece-me tudo ok.
    Já confirmaste IPs? Consegues aceder a uma partilha do pc com o XP usando o pc com o vista?
    Já agora, tens de meter o IP do XP manualmente e a gateway sera o PC com o vista, penso eu de que...
     
  5. A P A C H E

    A P A C H E Power Member

    sim tenhu 2 placas no PC com Vista que é o que recebe o modem e devia com a outra placa partilhar a net com o outo PC.

    E como meto o IP do XP manualmente? E aonde no PC com Vista ou no outro?

    Eu no XP sei trabalhar bem com akilo na boa, e nunca tive problemas de rede, mas com o Vista ainda nao tou habituado e por isso faço perguntas parvas
     
  6. Riky

    Riky Power Member

    No vista tens de definir o IP da 2ª placa de rede tb fixo, na festão de redes do lado esquero tens la "gerir ligações de rede".
    Vais as propriedades da ligação de rede 2 no IPv4 e metes por exemplo:

    IP - 192.168.0.1
    Submask - 255.255.255.0
    Gateway - Não sei se é preciso meter, mas se for preciso em principio será o IP da 1ª placa do vista.

    No Xp tens de fazer o mesmo por exemplo:

    IP - 192.168.1.1
    Submask - 255.255.255.0
    Gateway - 192.168.0.1 (IP da placa do vista)
    DNS - IP da placa do vista só não sei se é absolutamente necessário só experimentando.

    Vai dando feedback.
    Se alguém notar alguma falha da minha parte que diga, que eu tb não sei tudo, niguém sabe....lol
     
  7. A P A C H E

    A P A C H E Power Member

    entao deve ser assim

    o IP da 1ª placa tem de ser diferente ou igual ao da 2º placa? o IP da minha placa que recebo o mofem é 217.129.209.180 tenho de defenir um IP fixo nesta tambem?

    a SubMask é 255.255.248.0 na 1º placa na 2ºplaca meto o mesmo?

    o Gatway na 2ª placa será entao no meu caso 217.129.209.180 certo?


    No outro PC que tem o XP

    o IP tem de ser diferente do que esta na 2ª placa de rede do Vista?

    o SubMask vai ser no meu caso 255.255.248.0

    Gataway vai ser 217.129.209.180?


    desculpa tantas perguntas e xatear tanto, mas neste momento estou com 2 problemas "graves" no PC e ja tou a atroifiar, o outo problema é bem mais grave que este
     
  8. c1t1z3n

    c1t1z3n Power Member

    Placa do vista ligada à net, mantem o que la estiver (aparte: submask 255.255.248.0 ?? isso existe? )

    Placa do vista ligada ao xp:
    IP: 192.168.1.1 (por exemplo)
    SUBMASK: 255.255.255.0
    GATEWAY: nao se se será preciso.. se for seria o ip da outra placa (no teu caso: 217.129.209.180)..

    (nas propriedades avançadas ou la o que é tens de ter esta placa a partilhar a net.)



    placa do xp (ligada ao vista):
    IP: 192.168.1.2 (ou qualquer endereço na mesma gama que o ip acima..)
    SUBMASK: 255.255.255.0
    GATEWAY: 192.168.1.1 (ou seja, o enderço da 2ª placa do vista)
     
    Última edição: 25 de Janeiro de 2008
  9. Riky

    Riky Power Member

    Bem axo que a maior parte do que disse está certo. lol
    Eu só testando é que sei as coisas, mas axo que estava a indicar bem as coisas.
     
  10. A P A C H E

    A P A C H E Power Member

    agradeço desde ja a vossa grande ajuda. Nao disse mais informações pk tive a resolver o outo problema, agora sempre que meto os IP's na 2ªplaca de Vista e faxo depois Fechar as propriedades para ele aplicar aquilo fica em Nao Responde, eu abro o Gestor de Tarefas mando terminas, mas nao termina, so termina terminando a sessão ou desligando. Mas vo continuar a tentar pode ser ke tenha sorte

    obrigado pelas ajudas, se conseguir digo se nao conseguir digo tmb
     

Partilhar esta Página