1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com a rede wireless caseira

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por KAMPUZ, 10 de Novembro de 2006. (Respostas: 2; Visualizações: 1175)

  1. KAMPUZ

    KAMPUZ Power Member

    Boas,

    A minha configuração é a seguinte:

    - PC1 SALA - Ligado à internet por modem e com uma placa PCI wireless
    - PC2 Quarto - Placa PCI wireless
    - Portatil - Com wireless

    O problema é o seguinte, de tempos a tempos (24 horas +-) a ligação entre a sala e o quarto (ou o portatil) perde-se e eu tenho de ir ao PC da sala, ir as informaçoes do sistema e fazer um disable / enable da placa PCI para a rede voltar a ficar ligada. Depois fica tudo a funcionar normalmente durante mais algum tempo até que acaba por se perder a ligação.

    Podia-se pensar que o problema estivesse relacionado com a qualidade do sinal mas mesmo nas situações em que perco o sinal, se eu colocar o portatil ao lado do pc da sala, ele não consegue ligar-se à rede, só mesmo fazendo o enable / disable.

    Alguém já teve algum problema parecido que me possa dar umas dicas de como resolver isto?

    Thanks
     
  2. PapiMigas

    PapiMigas Power Member

    experimenta meter o ip manualmente no portatil para ver se continua a perder sinal. Mas já tive problemas desses e era da qualidade da placa pci.
     
  3. Tb tenho o mesmo problema. Perco ligação c o portatil e depois não consigo voltar a ligar. Alguém tem solução? A placa do portatil é a Intel Pro/wireless 2200BG.
     

Partilhar esta Página