1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com a Steam

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DeeNasty, 8 de Outubro de 2007. (Respostas: 5; Visualizações: 1530)

  1. DeeNasty

    DeeNasty Power Member

    Boas, alguem tem problema com os amigos da Steam? Desde esta ultima actualização da Steam k n consigo ver os amigos quando tou a jogar algum jogo, ja mudei os botões e mesmo assim n acontece nada... alguem sabe como resolver?
    cumps
     
  2. BravoMan

    BravoMan Power Member

    Certeza que estás a usar a combinação de teclas bem? Eu mudei o Shift+Tab para Shift+Del, pois estava sempre a activar a combinação de defeito sem querer (vejo muito o Score, mesmo ingame)
    Um fix para muitos problemas Steam consiste em apagar o ficheiro clientregistry.blob na raiz da pasta Steam, com o Steam desligado e depois arrancá-lo de novo. O steam saca esse ficheiro de novo e actualiza mais alguns, e mal nao faz.
    NOTA: vai-te pedir novamente o teu Steam Login e pass, como se fosse a 1a vez que logas
    Pode ser que ajude... já viste nos foruns mesmo da Steam CSS?
     
    Última edição: 8 de Outubro de 2007
  3. DeeNasty

    DeeNasty Power Member

    Ya tou a utilizar bem, tambem ja mudei para outras teclas e mesmo assim nada! Fiz agora isso de apagar esse ficheiro e nada... Tambem ja vi assim ao de leve no forum da Steam e tb n encontrei nada...
    Porcaria de Steam pa!
    cumps
     
  4. Fy3

    Fy3 [email protected] Member

    Também não consigo ver, mas só no Source, no 1.6 basta fazer Shift+Tab e funciona. :S
     
  5. DeeNasty

    DeeNasty Power Member

    sempre tas melhor do k eu... eu nem no source, nem no 1.6 nem no condition zero...
    Quando carrego shift+tab ouve-se um som tipo akele som que se ouve quando passamos o rato pelas opções e pelos servidores, mas n aparece nada :/
    alguem sabe algum contacto da steam?
    cumps
     
  6. Vaako

    Vaako I quit My Job for Folding

    por aqui também o mesmo :'(

    Esperimentei adicionar o FEAR e lá aparece a opção comunity.
    É estranho...

    Cumps
     

Partilhar esta Página