1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com A200 21T

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Mimezz, 9 de Outubro de 2008. (Respostas: 4; Visualizações: 520)

  1. Mimezz

    Mimezz Power Member

    Boas. Sou novo por estas andanças, mas acho que vim ao sítio certo...

    Estou com um problema com o meu toshiba. Qd ele funciona com a bateria, ao correr jogos ou qualquer coisa q puxe minimamente pelo pc formam-se uns breaks esquisitos no ecra (do estilo quebra de imagens...uma espécie de distorção...) Ligado à ficha não tem qualquer problema. Já instalei drivers da grafica mas parece nao ter resolvido...alguem me pode ajudar?:rolleyes:
     
  2. rustyballzz

    rustyballzz Power Member

    ve as definiçoes de energia, deves ter isso em power saving quando esta em bateria.

    cumps.
     
  3. Mimezz

    Mimezz Power Member

    por acaso tenho em equilibrado...
     
  4. redshot

    redshot Electromoderator
    Staff Member

    Boas. Se esses breaks forem do próprio jogo, então não há nada a fazer, pois puxa demais pela gráfica, que não é assim tão topo de gama (HD2600 se não estou em erro). O que podes fazer é ligar o V-Sync que vai sincronizar as imagens, impedindo que se "partam". Mas não resolve os baixos fps.

    Quanto às definições de Energia, põe em Alto desempenho quando estiveres a jogar e ligado à corrente.

    Cumps
     
  5. Mimezz

    Mimezz Power Member

    Se eu puser em alto desempenh durante os jogos a bateria descarrega-se num instante. Ligado à ficha é o que eu faço. Vou tentar com o v-sync.

    Obrigado cumps
     

Partilhar esta Página