1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com actualização

Discussão em 'Windows 7 e anteriores' iniciada por gldxh4ck3r, 28 de Abril de 2009. (Respostas: 6; Visualizações: 635)

  1. gldxh4ck3r

    gldxh4ck3r Power Member

    Boas.
    É o seguinte, tenho uma amiga que não consegue iniciar o Windows no portátil dela, porque depois de carregar o Windows fica configurando as actualizações, e quando chega à actualização 3/3, fica por ali nos 0%, e depois o portátil reinicia. Depois de reiniciar, configura a actualização 3/3, e fica sempre assim por alguns minutos antes de reiniciar, e nunca passa disto.
    Ainda tentei dizer-lhe para iniciar em Modo de Segurança, para cancelar as Actualizações Automáticas, mas ela já o fez e mesmo assim o problema mantém-se.
    Alguma solução que não passe pela formatação do portátil? É que ela diz que já o formatou muito recentemente...
    Obrigado desde já pela atenção.
    Cumps
     
  2. syqe

    syqe Power Member

    Ela que experimente entrar em safe mode e fazer um system recover para uma data anterior à instalação dos updates.
     
  3. gldxh4ck3r

    gldxh4ck3r Power Member

    Pois, mas segundo o que ela diz, mesmo em modo de segurança o sistema nunca chega ao Ambiente de Trabalho, fica-se pelo ecrã de boas-vindas, na tal parte de configurar actualizações...
     
  4. syqe

    syqe Power Member

    E em vez de Safe mode entrar no "Last Good Known Configuration"?
     
  5. gldxh4ck3r

    gldxh4ck3r Power Member

    Mas o portátil não reinicia com essa janela, reinicia normalmente, como se nada tivesse acontecido, e fica parado uns minutos no ecrã de boas vindas a configurar a actualização 3/3, depois então volta a reiniciar, e mesmo pressionando F8, ela diz que essa opção "Ultima Configuração Correcta" também não aparece...:/
     
  6. Larbac

    Larbac [email protected] Member

    Há uma solução, mas tens que arrancar com o CD do Vista e apagar lá 1 ficheiro em modo DOS. Tens o CD?

    Tens que fazer isto:
    1. Windows Vista ou Server2008 em unidade de DVD e reinicie o seu computador Windows Vista ou Server2008 em unidade de DVD e reinicie o seu computador

    2. 2. Configurar chamada para as opções de instalação para o desejado idioma, hora e moeda formato e teclado ou método de entrada e, em seguida, clique em Avançar. Configurar chamada para as opções de instalação para o desejado idioma, hora e moeda formato e teclado ou método de entrada e, em seguida, clique em Avançar.

    3. 3. Do lado do Windows para reparar computador clique ao lado do Windows para o computador clique em reparação

    4. 4. Sobre a página Opções de Recuperação do Sistema para a versão do sistema operacional Windows Vista ou Server2008, a correção será, e clique em Avançar na página Opções de Recuperação do Sistema para a versão do sistema operacional Windows Vista ou Server2008, a correção será, e clique em Avançar

    5. 5. Sobre a página Opções de Recuperação do Sistema para pedir clique na página Opções de Recuperação do Sistema de clicar em Prompt de Comando

    6. 6. No diretório C: \ windows \ winSxS mudança no diretório C: \ windows \ winSxS switch

    7. 7. existe um processo pendente renomear os outros pending.xml pending.old existe um arquivo pendente renomear os outros pending.xml pending.old
     
    Última edição: 30 de Abril de 2009
  7. gldxh4ck3r

    gldxh4ck3r Power Member

    Muito obrigado pela sugestão, Larbac, já está tudo nos conformes...;)
    E já agora, obrigado pela colaboração, syqe.
    Cumps
     
    Última edição: 2 de Maio de 2009

Partilhar esta Página