1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Problema com adaptador de cassete?

Discussão em 'Apple Geral' iniciada por prick, 1 de Dezembro de 2006. (Respostas: 3; Visualizações: 1688)

  1. prick

    prick Power Member

    Boas.

    Ando aqui com um problema. Alguém usa a famosa cassete no radio do carro pra ligar o iPod? é que o som muda consideravelmente a nivel da equalização... principalmente a voz, fica muito mais baixa que o resto do som. Já experimentei tanto as equalizações do rádio, como do iTunes ou do próprio iPod (Nano 2G).

    Alguém tem ideia de como resolver isto?
     
  2. bsod

    bsod Power Member

    Epah... isso varia mt de carro para carro... depende da qualidade da cassete, do isolamento do sistema d som com o motor... etc... já usei o meu nano ligado a um Grundig num fiat uno sem problemas... mas é como te disse, varia :)

    Ias melhor com um iTrip... pena é que seja carote :(
     
  3. prick

    prick Power Member

    Já ouvi falar bem pior do iTrip .... pode ser que seja da cassete (i hope).

    Vou tentar experimentar com outra cassete... é que o som do iPod com os fones é normalissimo... se fosse do mp3 em si, também no iPod se notaria.

    Mais alguma ideia?
     
  4. prick

    prick Power Member

    Update:

    É da cassete mesmo... vou ver de uma Sony ou Philips, pelas reviews que vi são as melhores.
     

Partilhar esta Página