1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Airport Express

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por MD1st, 10 de Janeiro de 2008. (Respostas: 8; Visualizações: 1592)

  1. MD1st

    MD1st Power Member

    Boas!

    Estou com um pequeno problema com a minha recentemente comprada Airport Express. O que se passa é o seguinte, sempre que o meu iMac entra em sleep mode a Airport não reconecta a ligação de internet... já estive nos foruns de suporte mas a solução que indicam la nao esta a funcionar... ja apaguei as pass do keychain... ja meti a pass de wi-fi so em wpa2... nada!
    alguém pode ajudar-me? :S

    estou com um iMac e leopard, com ligação a modem thompson da netcabo.. ligação a 18mbps..


    Gracias!! :)
     
    Última edição: 10 de Janeiro de 2008
  2. rasputine

    rasputine ChiefCaster

    No meu caso, que tenho exactamente esse hardware, tudo funciona... Tenta duas coisas que consegui investigar:

    - Vai a System preferences > Energy Saver > Show details (caso esta opção não esteja já activa) > Options > Wake Options e seleciona/activa as duas check boxes aqui...

    - Algumas pessoas conseguiram dar a volta ao problema desactivando a opção "Put the hard disk to sleep when possible", também no Energy Saver, no painel "Sleep"...

    Boa sorte ;)
     
  3. MD1st

    MD1st Power Member

    pois... a primeira solução nao irá funcionar visto que esteve sempre activa..
    o que é que colocar o disco em repouso irá ajudar?..
    eu até posso por para ver se funciona mas nao tou a ver em que é que isso vá activar a airport novamente..
    :S
     
  4. rasputine

    rasputine ChiefCaster

    Eu também não... Mas foi o que consegui descobrir nos links que encontrei no Google:

    http://www.macosxhints.com/article.php?story=20040214162448260&query=filemaker

    este link é de 2004 mas o problema parece ser exactamente o mesmo...
     
  5. MD1st

    MD1st Power Member

    eu já tinha visto esse post.. e refere exactamente o que eu disse :D o não por o disco a desligar não tem nada a ver com o sleep mode... eu acredito que seja um prob da key chain... vamos a ver.. eu apaguei novamente as pass e fiz a configuração de novo da Airport.
    A ver vamos se resulta...!
    é que é extremamente chato isto estar sempre a desligar-se... :S
     
  6. rasputine

    rasputine ChiefCaster

    Ok, foi exactamente o que coloquei no meu post: "...desactivando a opção "Put the hard disk to sleep when possible", ou como diz o macosxhints: "simply to uncheck the "Sleep hard drive when possible" checkbox in the Energy Saver"... Agora o porquê não faço ideia... Agora tendo em conta que é um problema recorrente (desde 2004 pelos vistos) deve ser um bug que só com um update futuro irá resolver... Já agora tentaste alterar a encriptação de wap2 para wep? É que também li em alguns sítios que isso funcionou para alguns, mas também pode ser voodoo... ;)

    Boa sorte
     
  7. MD1st

    MD1st Power Member

    ja tentei mas acho que nao resultou.. nao deixei o tempo suficiente pq tenho xbox live e nao suporta so wpa2 personal... tenho wpa2/wpa
     
  8. MD1st

    MD1st Power Member

    Eu nem cheguei a agradecer por tentares ajudar-me... Obrigado! =)

    voltando ao assunto, desde que eu deixei o airport utility que nunca mais desligou-se.. vá-se la entender.. :S

    mas mm assim é chato ter que deixar isto aberto :S
     
  9. MD1st

    MD1st Power Member

    UPDATE: nem com o airport utility se funcionou...! :(
    agora de manha ao chegar ao mac estava desligada..
     

Partilhar esta Página