1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com AP e Router - PS3

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por theplaypen, 27 de Março de 2007. (Respostas: 5; Visualizações: 883)

  1. theplaypen

    theplaypen Power Member

    Boas

    É o seguinte, comprei uma PS3 e tentei ligá-la à minha rede wireless...
    Como a PS3 tá num canto da sala, q fica no andar de baixo em relação a onde está o router, não conseguia ter rede. Liguei o router no andar de baixo e voilá.

    Para tentar solucionar isto comprei um AP, com o intuito de o ligar como repeater.

    Resultado, os portáteis, que já conseguiam alguma rede, ficaram com a rede ao máximo, o problema é que a PS3 tá sempre a perder a ligação!!

    Porque será? Com a mesma config ela liga-se sem prob ao router, os portáteis sem mexer em nada ligam-se ao AP com melhoria de sinal e a PS3 liga-se mas está sempre a cair...

    Alguma ideia?

    Obrigado

    Cumps
     
  2. casser

    casser Power Member

    Pode ser k a PS3, não esteja bem preparada para receber o sinal vindo de um Repetidor...às vezes existem certas incompatibilidades entre aparelhos wireless.

    Com o Router ao pé da PS3, consegues ter uma ligação estável?
     
  3. rabbit1

    rabbit1 Power Member

    o meu problema é que é uma lentidão brutal tenho um xavi wireless que vêm com o clix, funciona na boa na xbox360 no pc e no mac, na ps3 diz que é uma rede nat3 e é uma lentidão fonix, tenho clix a 24mbit
     
  4. theplaypen

    theplaypen Power Member

    Boas

    Sim. Com a PS3 a ir buscar o sinal ao router, liga-se e não cai.

    Com o AP népia.

    Já por causa de eventuais incompatibilidades comprei router e AP da mesma marca... mas pelos vistos...


    Cumps
     
  5. rabbit1

    rabbit1 Power Member

    Diz-me uma coisa a ti a ps3 abre as paginas a mesma velocidade que no pc???
     
  6. theplaypen

    theplaypen Power Member

    Boas

    Sim, sensivelmente. O teu problema está no NAT3. Acho eu...
    Aliás, a própria PS3, quando se liga com NAT3 dá uma indicação qualquer de "anomalia".

    Experimenta ser tu a atribuir o endereço ip. Desliga o DHCP automático e configura um ip para o pc e outro para a PS3.

    Cumps
     

Partilhar esta Página