1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com as pastas

Discussão em 'Windows Desktop e Surface' iniciada por ByMySlf, 8 de Outubro de 2004. (Respostas: 5; Visualizações: 558)

  1. ByMySlf

    ByMySlf Power Member

    Todas as vezes que vou abrir uma pasta o PC abre-me uma janela a dizer "Abrir com" e eu tenho que escolher la algum programa para abrir a pasta.

    Também nao consigo criar nenhuma pasta nova porque pura e simplesmente essa opcao desapareceu.

    Alguém sabe que problema será este?

    Cumps
     
  2. mArIu

    mArIu Need For Speed tuNer

    tens que escolher um programa pra abrir a pasta?? isso e mto eskisito, normalmente so acontece em videos, aplicaçoes etc.
    Isso ja te acontecia? ou começou recentemente?
    Se foi recentemente xprimenta fazer um restauro do sistema que deve bastar para repor isso
     
  3. ByMySlf

    ByMySlf Power Member

    Eu sei que é esquesito. Isto comecou á umas semanas atras.
     
  4. Luka

    Luka I folded Myself

    Desfragmenta o disco, corre ad-aware, spybot e um anti virus.

    Nao sei se pode ajudar mas é sempre bom.
     
  5. Andr0m3da

    Andr0m3da Power Member

    entretanto podes fazer-lhe a vontade e fazes "abrir com" -> explorer. e escolhes a flag que diz. always open with this program, ou lá cm se chama

    quanto a criar pastas novas, sacas um programa chamado "Xtek Setup", alis a nova versão mudou ligeiramente o nome, mas deves encontrar na net, depois exploras um pouco aquilo e vais ver um menu q controla o comando "new" e voltas a acrescentar "folder".
     
  6. DTAngel

    DTAngel Power Member

    A única vez que isso me aconteceu foi com o 95...
    Aparentemente, aquilo dava para modificar a associação de certos ficheiros, tipo EXE's e pastas, o problema é que depois deixava de permitir re-associar correctamente, só com um reload do registo, pois eram extensões restritas.
    Experimenta ir às Tools ---> Folder Options ---> File Types, e vê lá se ainda tens as associações ao tipo Folder.
    Caso não tenhas, e dado que através desse menu, esse é um tipo de "ficheiro" que não se pode apagar, só posso presumir que foi apagado através do registo através de um outro programa (virus?) qualquer....
    Experimenta fazer um restore ao Windows, ou então...procurar alguem que te possa dizer qual é a chave do registo que perdeste para a voltares a incluir.
     

Partilhar esta Página