1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com as RAMs: Apenas 1 Gb disponivel

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MadLance, 26 de Maio de 2009. (Respostas: 12; Visualizações: 1023)

  1. MadLance

    MadLance Power Member

    Boas

    Tenho um portatil toshiba Satellite P100-400 com core 2 duo 2,16 Ghz, 1 Gb de RAM DDR2-533 e com o windows vista.

    A algum tempo comprei mais um modulo de 1 Gb de RAM da kingston e instalei no portatil. Fui a bios e esta reconhece como tendo 2 Gb.

    No entanto, no start manager ele diz que apenas tenho 1 Gb de RAM.... ou seja o computador so esta a utilizar 1 Gb de RAM.

    Nas informaçoes de sistema ele refere que tem 2 Gb de Memoria Fisica instalada, mas 1 Gb de RAM disponivel.......

    O que posso fazer para que consiga tirar proveito da totalidade de RAM instalada visto que o computado so esta a usar 1 Gb.??


    P.S.: Ja exprimentei meter so a nova e trocar as RAMs de slot e continua a mesma situação.
     
  2. bigcenterman

    bigcenterman Power Member

    Nas informaçoes de sistema ele refere que tem 2 Gb de Memoria Fisica instalada, mas 1 Gb de RAM disponivel.......
    Isso normalmente acontece quando a memoria da gráfica e partilhada
    Estranho é que esse modelo tem gráfica com 512 dedicada (pelo menos assim diz o fabricante)
    Tens a certeza que o hardware que lá está á mesmo desse modelo??(toshiba Satellite P100-400)
    pergunto isso com conhecimento de aldrabices...:mad:
    Pode ser paranóia minha mas o que não falta por ai são aldrabões :P
     
  3. mgl4evr

    mgl4evr Power Member

    como o bigcenterman disse, isso pode ser memoria partilhada da grafica.
    adiciona os 512MB a uns 300 que o windows usa e mais uns 100 para outros programas... praticamente, tens 1GB livre.
    o que podes fazer e:
    -entra na bios e desactiva a memoria partilhada.
    -entra no modo de segurança e da uma olhadela nas informaçoes de sistema. ja deve mostrar quase 2GB livres.

    mgl4evr
     
  4. MadLance

    MadLance Power Member

    Sim trata-se de uma 7900 GS GO 512 Mb, e sim tem memoria partilhada, talvez seja esse o problema.

    A bios nao me permite fazer essa alteração...... alias praticamente nao da para fazer nada.
    Vou exprimentar em modo de segurança.

    Existe alguma forma de fazer essa alteração sem ser pela bios ou tentar aceder a propriedades avançadas da bios ?
     
  5. mgl4evr

    mgl4evr Power Member

    nas drivers da placa grafica deve ter tal opçao.
    vais ter de procurar ou esperas que outro user te diga como se faz.

    mgl4evr
     
  6. bigcenterman

    bigcenterman Power Member

    configs da memoria partilhada, tem de ser feitas na bios

    mas procura na Bios por primary graphics adapter que lá deve estar uma parte onde diz Share memory size

    (depende da board) em outras é em PCI plug and play setup page como a minha
     
  7. MadLance

    MadLance Power Member

    A BIOS disto é uma Phoenix V4.70.

    Como ja tinha dito a unica coisa que isto permite fazer é alterar a refrigeração de silenciosa para performance e mudar o dispositivo de boot mais nada.....

    Ja andei a procura de desbloqueadores de opções avançadas da bios e nada...
     
  8. bigcenterman

    bigcenterman Power Member

    assim nao posso ajudar mais SORRY

    vai no site do fabricante e dá uma procurada
    tenta fazer um update da bios (tens de saber que board é)
    o que nem sempre e facil se nao tens o manual

    fica aqui uma info retirada deste site
    [FONT=arial,helvetica][FONT=arial,helvetica]Phoenix Technologies[/FONT]

    [FONT=arial,helvetica]Identifying a Motherboard with a Phoenix BIOS could be difficult, the reasons being as follows (quoted from Phoenix's FAQ's):
    "If you cannot find the maker's name on or in the computer, in the copyright notice displayed during POST, or in the owner's manual, then you are out of luck. Phoenix does not make computer systems. There is no reliable way for Phoenix to determine the original manufacturer. The numbers listed on the BIOS sticker on the motherboard do not identify the BIOS version or the manufacturer of the system." They "are sequence numbers used to count stickers. They do not identify the BIOS nor the computer manufacturer. Our customer list is highly propriety information."
    All is not lost however companies like Intel have upgrades for the Phoenix BIOS's used on their motherboards.
    Phoenix Technologies Homepage
    Phoenix Technologies Technical Support [/FONT]
    [/FONT]


    pode ser que mais algum user saiba uma soluçao para isso
     
  9. MadLance

    MadLance Power Member


    Muito obrigado pela ajuda, sim eu ja fiz a umas 2 ou 3 semanas atrás um update a BIOS, a toshiba tem disponivel no seu site para cada modelo.

    Pelo que tenho lido nos foruns isto só se consegue alterar com um editor de BIOS ou entao com um atalho de teclas que permite aceder as opções avançadas da bios, a questao e que nao consigo encontrar nenhuma das duas......

    Acho que a unica hipotese é levar ao representante.........
     
  10. bigcenterman

    bigcenterman Power Member

    Deixei ai o link precisamente porque tem lá 2 atalhos de teclas

    [FONT=arial,helvetica][FONT=arial,helvetica]If you still can't enter the BIOS Setup try these famous keystrokes:
    • AMI BIOS: Del key during the POST
    • DTK BIOS: Esc key during the POST
    • Award BIOS: Ctrl-Alt-Esc
    • misc BIOS: Ctrl-Esc
    • Phoenix BIOS: Ctrl-Alt-Esc or Ctrl-Alt-S
    • IBM PS/2 BIOS: Ctrl-Alt-Ins after Ctrl-Alt-Del

    Não sei se serão esses
    Boa sorte

    OBS: ja agora se fores ao representante posta ai a solução, pois pode haver mais pessoal com o mesmo problema
    [/FONT][/FONT]
     
    Última edição: 28 de Maio de 2009
  11. MadLance

    MadLance Power Member


    Não consegui, fiz o atalho de teclas e a unica coisa que me apareceu foi o hardware que faz parte do pc nada mais, parece que a toshiba protegeu isto de forma a nao se conseguir entrar.

    Ok eu posto depois quando for ao representante
     
  12. Romani48

    Romani48 Power Member

    Não tem nada a ver com a memoria da gráfica

    todas as gráficas @ AERO tem um X de memoria partilhada que é apenas usada em necessidade e que não é removida da RAM nos stats gerais..

    Isso é um problema de I/O da Bios <-> SW/Windows

    As tantas uma reinstalação do Windows resolveria essa situação..
    mas comecemos pelo básico


    1 - Load Defaults na Bios

    SE não resultar

    1 - Update a BIOS
    2 - Load Defaults
     
  13. MadLance

    MadLance Power Member

    Boas,
    Fiz update a bios a cerca de 2 semanas, esta e a ultima versao disponivel V. 4.70; exprimentei agora fazer load defauts e a situação mantem-se não houve qualquer alteração
     

Partilhar esta Página