1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com ATI X1900XTX

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tidusboy, 1 de Julho de 2008. (Respostas: 3; Visualizações: 535)

  1. tidusboy

    tidusboy Power Member

    boas pessoal

    é o seguinte a minha gráfica ultimamente tenho reparado que aquece muito chegando aos 100 graus , hoje quando reparei tava um botao a piscar uma luz vermelha nela, alguma ideia do que seja e o que pode ser feito para resolver este problema?

    cumps
     
  2. redshot

    redshot Electromoderator
    Staff Member

    Parece ser um problema de refrigeração. Se a gráfica tiver um cooler passivo, a solução é meter uma fan para a gráfica, ou até uma pci, para tirar o ar quente.
     
  3. jota WA

    jota WA [email protected] Member

    Boas
    Realmente parece ser um problema de refrigeração,mas penso que não será por ter cooler passivo,prática impossível nas X1900XTX visto que aquecem bastante e um cooler passivo era morte certa da gráfica em pouco tempo.
    Verifica as temps dela em idle e load e depois diz qualquer coisa.
    Cumps
     
  4. tidusboy

    tidusboy Power Member

    bom desde já agradeço a quem me está a ajudar a resolver isto, muito obrigado, tive a testar as temparaturas e em idle está geralmente nos 63 graus e em load vai de 90 a 100 graus, de facto isto nao é normal, talvez comprando um cooler resolva? se sim indiquem-me qual por favor


    cumps e muito obrigado mais uma vez
     

Partilhar esta Página