1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Benq FP71E+

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Ian, 24 de Janeiro de 2006. (Respostas: 1; Visualizações: 459)

  1. Ian

    Ian Power Member

    Oi pessoal! Precisava de uma ajudinha. O meu TFT passou-se, ou melhor passa-se. Depois de ligado e passados 10-20 minutos fica completamente preto. No entanto o indicador de energia continua aceso. Uso a ligação DVI. Já: actualizei os drivers da gráfica (6600GT); troquei pelo outro cabo apesar de ter que usar uma adaptador (a gráfica só tem 2 saídas DVI); ...
    Alguém tem "algumas luzes" sobre este problema? Desde já agradecido.
    Estou a pensar levá-lo à loja para accionar a garantia e já que por lá estou estou tentado a comprar uma segunda gráfica para SLI, visto o preço ser aceitável ou então acrescentar mais um giga de memória. O que acham mais premente? Por fim, os dois novos módulos de memória Dual Channel têm de ser da mesma marca e especificações da que tenho?
     
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    1º- tirando a grafica..sim pod ser uma avaria do monitor e para isso teras k recorrer a sua garatia
    2º- nao sei se compensa neste momento estares a fazer SLI de 2 6600GT...nutavas alguma diferença mas nao muito signifikativa..fikarias melhor servido com uma 6800GS mas num sei s estou totalmente certo.
    3º-1Gb de ram xega embora essas kingston num sejam as melhores mas servem pro efeito
    4º- trukar a grafica por uma 6800GS e trukar o teu kit de memoria poderia rondar +/- 330€..agr depende se kiseres so mudar a grafica
    5º-Sim para Dual Channel teras k usar dois modulos de memoria totalmente identikos ou,se forem diferentes, igualar os timmings entre elas,mas neste processo num fika a 100%

    abraço
     

Partilhar esta Página