1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com bios ou memorias?

Discussão em 'Modding e Overclock' iniciada por Black_Gamer, 17 de Outubro de 2004. (Respostas: 4; Visualizações: 620)

  1. Black_Gamer

    Black_Gamer Power Member

    Oi, de momento tenho um kit 2x256Mb OCZ Pc4000 gold em conjunto com uma DFI Lanparty UT NF3 250GB. Ora, acontece que troquei de proposito para esta board devido ao "elevado" vdimm que dispõe, mas acontece que com as minhas memorias, (rated 2.85v) se ao mesmo FSB mas a voltagem 2.8v ou acima 2.9v as memorias tem comportamentos diferentes, do tipo se usar os 2.8v as memorias ficam estaveis, mas se usar voltagens superiores o windows bloqueia no boot. Agora pergunto-me se seram as memorias que nao gostam dessas voltagens ou se sera algum problema com a board ou com as bios, pois ja vi pessoal com memorias iguais a darem 2.9v e 3.0v, quando eu não consigo :( Se alguem puder dar uma dicazita agradecia ;)
     
  2. Punkas

    Punkas I fold therefore I AM

    Boas Black, é assim dakilo q ja testei com OCZ's PC4000 e PC4200 elas nca se deram mto bem com mais de 2.85v, visto q elas akecem bastante mm com voltagem default.., nca tive boas experiencias com essas mems, nem a nivel de timings...smp q tentava baixar qq um dos timings elas simplesmente n arrancavam...
    Qnd as tive na AI7 nem conseguia usar o GAT, nem meter o command per clock enabled, o ke tirava bastante perfomance....
     
  3. Black_Gamer

    Black_Gamer Power Member

    Oi ;) Epah, penso que é o Vortan que tem umas com e que ja lhes conseguiu dar 3.1v e por isso achei bastante estranho. Ah, esqueci me de referir que tinha as memorias bem arrefecidas pois tinha o ar condicionado a apontar directamente ao sistema. Já agora, pude reparar que tens uma board igual a minha, se pudesses dizer ai qual a melhor bios para ela, ficava agradecido :P

    Thanks ;)
     
  4. Punkas

    Punkas I fold therefore I AM

    Epah o melhor q posso fazer eh amanha arranjar umas PC4200 dum amigo meu e testar aki na DFI :D, dps digo te qq coisa mias aprofundada.

    Quanto ah Bios, ainda n tive mto tempo para testar mais do ke uma, mas tou a usar a third beta 10/05 e ta-se a portar mto bem, so reparei eh q com as bios de 4.0v tenho de meter mais volts no cpu para ele aguentar os mhz e antes n era preciso tanto.
    Se precisares de mais alguma coisa dix :D

    EDIT: http://www.ocforums.com/showthread.php?t=328318&page=1&pp=30

    link das bios :P
     
    Última edição: 17 de Outubro de 2004
  5. Black_Gamer

    Black_Gamer Power Member

    Thanks pelo link :D Logo testo aqui outra bios, entretanto podias dizer qualquer coisa relativamente a essas 4200 (se puderes e claro :P ), pois o comportamento deve ser semelhante. Obrigado ;)
     

Partilhar esta Página