1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com cabo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SuSpY, 14 de Agosto de 2006. (Respostas: 6; Visualizações: 561)

  1. SuSpY

    SuSpY Power Member

    Pessoal comprei PC, mas fiquei com os discos antigos, e o cabo que veio com a board para os discos IDE so da para 2 coisas, mas eu tenho 2 discos, como vou ligar o leitor e os 2 discos? :S
     
  2. astrisko

    astrisko 1st Folding then Sex

    Compras um cabo novo e problema resolvido
     
  3. SuSpY

    SuSpY Power Member

    e suporta 3 entradas?

    bem eu devo tirar um disco :\
     
  4. astrisko

    astrisko 1st Folding then Sex

    Não, deves comprar outro cabo, ligas os dois discos ao cabo que tens e o leitor ao outro.
     
  5. SuSpY

    SuSpY Power Member

    ya vou fazer isso entao, uma coisa, eu tenho um cabo antigo deste meu PIV, será que nao da? deve ter que ser um proprio para cada board ne? ou socket
     
  6. astrisko

    astrisko 1st Folding then Sex

    Dá perfeitamente
     
  7. Techdoctor

    Techdoctor Power Member

    O astrisko disse-te bem.
    Deve ligar-se sempre os Discos no mesmo cabo IDE e n mistura-los com as drives ópticas, pois estas são muito + lentas e atrasam o acesso aos discos.

    Se o cabo onde vais ligar os Discos for UDMA100/133, ou seja, tiver os conectores azul, preto e cinza, deverás ligar o azul à board, o preto ao Disco principal (Master) e o cinzento ao secundário (Slave).
     

Partilhar esta Página