1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com CD-ROM + DVD-ROM

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NQ, 28 de Setembro de 2005. (Respostas: 4; Visualizações: 936)

  1. NQ

    NQ Power Member

    Boas

    Então é o seguinte...tive a montar um PC, e tem 2 discos, que são detectados perfeitamente. Estão ambos no mesmo canal IDE.

    Depois tenho mais um gravador de CD's e um leitor de DVD, os quais não consigo que sejam detectados simultaneamente...ambos funcionam individualmente (ou seja, quando apenas ligo um deles), mas os dois...tá quieto !

    Para além disto, o DVD quando está sozinho, aparece no Windows Explores com um "?" e sem nome, tento mudar o nome e diz que não tenho "rights" para fazê-lo, se bem que estou como administrador.

    Não sei o que se passa. Um deles tá com o jumper a master, e o outro a slave. Já tentei com ambos sem jumpers. Quando ponho um com jumper e outro sem jumper, há sempre erro num deles.

    Alguém ajude sff :|

    Obrigado!
     
  2. bgcngm

    bgcngm Power Member

    Não terás o cabo IDE estragado?
     
  3. NQ

    NQ Power Member

    Epá...eu tinha os dois cabos montados na caixa antiga, no entanto antes só tinha 1 disco, por isso há a possibilidade que esse cabo estivesse a funcionar bem só num dos conectores e eu quando troquei os componentes da caixa antiga para a nova os tenha trocado e agora é que noto que não tá bom.

    Mas realmente só me lembrei disso agora, pois os cabos são os mesmos então não me lembrei dessa hipótese. Poderá ser isso.

    Caso tenham mais sugestões para o que possa ser, caso não seja isso, agradeço.

    Obrigado
     
  4. Whooper

    Whooper Power Member

    E os Jumpper's ? ja viste isso ?
     
  5. NQ

    NQ Power Member

    Jà tentei com ambos sem jumpers e já fiz uma ou outra combinação de jumpers também.

    Depois só uma das drives (o cd-rw salvo erro) é que tem legenda dos jumpers, por isso pus essa a master a outra a slave segundo a legenda da outra.

    O DVD é da LG e o CD-RW é da Philips. Será que é diferente nos dois? Vou procurar no site da LG.

    O cabo IDE estragado não me parece muito provável, não sei se alguém confirma que isso será possível, até porque quando os testei sozinhos acho que não usava sempre o mesmo conector.

    EDIT: epá tenho lá a porcaria do manual nem me lembrei de ver lá os jumpers. Eventualmente podem usar standars diferentes a Philips e a LG então os mesmos sitios não sao para a mesmas funções.
     
    Última edição: 28 de Setembro de 2005

Partilhar esta Página