1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com CMD/BATTLEFIELD3

Discussão em 'Windows 7 e anteriores' iniciada por fabinho134, 19 de Julho de 2012. (Respostas: 11; Visualizações: 570)

  1. fabinho134

    fabinho134 Power Member

    tenho um problema, como o meu bf3 nao estava a dar ,eu fiz o que vi num video da net para intruduzir com codigo na cmd... foi o bcdedit /set increaseuserva 2500.

    reiniciei o pc,e quando ligou completamente, nao tinha som, nao conseguia ligar a net....

    tenho o windows 7, 64 bits, home premium....

     
    Última edição pelo moderador: 20 de Julho de 2012
  2. Blue Zee

    Blue Zee Power Member

    Restauro do sistema para momento anterior ao problema.
     
  3. fabinho134

    fabinho134 Power Member

    onde vou para fazer restauro?

    e se nao houver versoes anteriores?

    EDIT: fazendo reset á BIOS nao da???
     
    Última edição pelo moderador: 20 de Julho de 2012
  4. Gato Preto

    Gato Preto Moderador Felino
    Staff Member

    Deixa lá estar a bios em paz :)

    No menu Iniciar procura por "restauro do sistema". Se tiveres dúvidas em executar o restauro, diz.

    Btw, o bcdedit é um comando para alterar configurações de arranque do sistema, duvido muito que resolvesse um problema relacionado com um jogo....
     
    Última edição: 20 de Julho de 2012
  5. fabinho134

    fabinho134 Power Member

    "o restauro do sistema nao parece estar a funcionar corretamente neste sistema"...... (0x80042302)
     
  6. Gato Preto

    Gato Preto Moderador Felino
    Staff Member

    Tenta em modo de segurança. Reinicia o computador e carrega repetidamente em F8 antes do sistema operativo começar a carregar.
     
  7. fabinho134

    fabinho134 Power Member

    nao foram criados pontos de restauro na unidade de sistema do computador"
     
  8. icecosta

    icecosta Power Member

    Bem por exclusão de partes toca a formatar e instalar o windows de novo.
     
  9. Blue Zee

    Blue Zee Power Member

    Iniciar, escreve CMD.

    No CMD clique direito e executar como administrador.

    Na linha de comandos escreve

    SFC /SCANNOW e faz Enter.

    Deixa a verificação de ficheiros do sistema correr e vê se resolve.
     
  10. fabinho134

    fabinho134 Power Member

    obrigado pessoal, aparentemente ja esta tudo em ordem...o que eu fiz foi ir ao executar e meti la "msconfig" e em geral, seleccionei a opçao "arranque normal; carregar todos os serviços e controladores de dispositivo", depois reiniciei, e estava todo normal....
     
  11. Blue Zee

    Blue Zee Power Member

  12. fabinho134

    fabinho134 Power Member

    mais uma vez obrigado xD
     

Partilhar esta Página