1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com colunas Logitech X-540 (5.1)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Pwonada, 12 de Dezembro de 2008. (Respostas: 3; Visualizações: 710)

  1. Boas Pessoal!

    Reparei há uns dias atrás no programa da placa de som do meu pc que só as colunas dianteiras (esquerda e direita) estavam a funcionar decentemente...
    Quando carreguei numa opção do programa para fazer tocar uma coluna de cada vez para perceber se estava tudo correcto, as unicas que tocaram foram as dianteiras, quando deveriam ter tocado todas. Já verifiquei os 3 cabos, e as cores tão correctas.
    http://www.*****.net/images/smilies/confuso.gif

    Alguém tem alguma ideia do que posso fazer??
     
  2. mr.bohemia

    mr.bohemia 1st Folding then Sex

    Às vezes as cores não combinam, pelo menos com as minhas não combinam (tem mais a ver com a placa de som do que com as colunas). No programa da placa estão lá as informações de qual ligação/cor corresponde à posição das colunas? Isto é, se informa que o buraco à direita é para as colunas dianteiras, se o da esquerda é para as traseiras, etc. Foi assim que consegui ligar as minhas, que mesmo no manual da board as cores não batiam certo.
     
  3. No programa da placa de som da até para alterar a correspondencia das entradas da placa às colunas , mas isto é mt estranho...
    Achas que devo trocar as cores?? Do género em vez de ligar amarelo-amarelo, ligo amarelo-azul.

    cumps,
     
  4. mr.bohemia

    mr.bohemia 1st Folding then Sex

    Alterar a correspondência? Do tipo definir que cor vai ser para cada coisa? Isso é estranho... Tens isso definido para 5.1? Bem, podes sempre experimentar as outras duas fichas (traseiras e centro/subwoofer) nos buracos todos, algum há-de ser. Exacto, troca as cores.

    edit: aqui está um printscreen, pode ser que ajude a compreender aquilo que disse:
    [​IMG]
    Pode ver-se uma legenda da ligação preta, que é para as colunas traseiras. Foi assim que identifiquei o sítio onde as devia ligar, pela legenda no programa, que as cores, acho que só uma é que bate certo.
     
    Última edição: 12 de Dezembro de 2008

Partilhar esta Página