1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com computador!

Discussão em 'Windows 7 e anteriores' iniciada por Pinheiruh, 14 de Abril de 2009. (Respostas: 4; Visualizações: 711)

  1. Boas

    Quando desligo o modem do computador, passado poucos minutos ele dá um ecrã distorcido e reinicia, várias vezes nao passando do logo do XP, até que ligue a internet de novo.
    Sem internet básicamente nao tenho pc, pois ele nao liga, nao desliga nem continua ligado sem internet...
    Já actualizei os drivers da placa de rede (VIA Rhine II Fast Ethernet Adapter), coloquei a BIOS tal como estava.....

    Ajudem por favor estou desesperado!... :(
    Obrigado
     
  2. | Blasted |

    | Blasted | [email protected] Member

    Começa por preencher o My System para que saibamos quais os teus componentes. Assim é mais fácil conseguires ajuda.
     
  3. O que falta é o meu modem que é um speedtouch 516v6 :)
     
  4. Blue Zee

    Blue Zee Power Member

    Não haverá actualizações de drivers para a board?

    No Gestor de Dispositivos não há pontos de exclamação ou de interrogação?

    Pode também tentar esta manutenção e comentar o resultado.

    Zee
     
  5. nada que nao tenha feito já... :(
    costumo usar e abusar de programas como o cleaner, mv regclean e esse tipo...
    os drivers estão todos actualizados e vírus está fora de questao (digo eu)
    já me disseram que pode ser problema de disco, mas realmente nao sei o que se passa :rolleyes:
     

Partilhar esta Página