1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Problema com Controladora IDE

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bolota, 16 de Janeiro de 2007. (Respostas: 3; Visualizações: 470)

  1. bolota

    bolota Power Member

    boas eu comprei uma placa controladora IDE a algumas semanas e ainda nao consegui instalar aquilo a placa tem um chip ITE 8212F e a minha broad é uma MATSONIC MS9147C. problema é que a depois de inserir a placa o windows reconhece um novo hardware e nada dá erro do tipo "nao foi possivel iniciar o dispositivo" e isto tudo depois de formatar o disco e premir F6 pra instalar os drivres da placa...>(
    e o pior de tudo é que eu queria ligar um disco que tenho pra aqui e nao posso pois tenho todos os IDEs ocupados e discos cheios, ate tenho de por os dados em DVD-R.
    por isso pedia a vossa ajuda, sff.... :'(
     
  2. the_killer

    the_killer Power Member

    essa placa tem algum software ? ou bios ?

    deverá ter
    tens o disco configurado nessa mesma bios?
     
  3. bolota1988

    bolota1988 Banido

    a placa tem depois de instalada uma bios mas o problema é que nao consigo instalar a placa como deve ser da sempre erro...
     
  4. the_killer

    the_killer Power Member

    depois de instalada uma bios?

    mas a bios deverá arrancar antes do windows
    e como tal deverás conseguir aceder-lhe sem qualquer os
     

Partilhar esta Página