1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com CPU de socket 478

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dna_Boy, 2 de Janeiro de 2009. (Respostas: 4; Visualizações: 528)

  1. Dna_Boy

    Dna_Boy Power Member

    Tenho um processador prescott e começou a dar problemas. Aparentemente não refresca. Se estiver frio liga e entra no win normalmente, após algum tempo ou bloqueia ou se o desligo já não liga novamente. Meti massa térmica, troquei de cooler, não ajudou grande coisa. Será o processador se lixou ou é qq outra cena q eu não estou a descobrir?

    Tenho outro processador mais antigo para o mesmo socket e antes de o testar tb queriar outra dúvida, se o trocar a instalação do win reconhece-o e funciona na mesma certo? Normalmente só qdo se muda a board é que a instalação vai à vida, mas mesmo assim queria tirar a dúvida antes de o fazer.

    Agradeço opiniões.
     
  2. kzip

    kzip Power Member

    Aquecimento é problemas de refrigeração e não do funcionamento do processador.
    Verifica se o suporte do cooler (módulo de retenção) não está partido e se o cooler está mesmo bem encaixado.
     
  3. rustyballzz

    rustyballzz Power Member

    ve se nao meteste muita massa termica no cpu ( basta o tamanho dum bago de arroz que o calor espalha como deve ser )
    abre a lateral da caixa, se o cpu nao aquecer pensa em meter um bom airflow nisso.

    cumps.
     
  4. Haldp

    Haldp Power Member

    Só se trocares de board é que que vais desconfigurar o computador se for só o cpu não deverás ter problemas isso que te está acontecer também pode ser memoria ou mesmo a board já tive um caso idêntico e tive de trocar a board tenta com esse cpu que tens a ver se tens melhorias.


    Cumps
     
  5. Dna_Boy

    Dna_Boy Power Member

    Ok coloquei o processador antigo e funciona normalmente. Acho que o processador estava mesmo com problemas..

    Obrigado.
     

Partilhar esta Página