1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com disco em PC antigo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Firing Mushroom, 14 de Julho de 2006. (Respostas: 9; Visualizações: 724)

  1. Firing Mushroom

    Firing Mushroom Power Member

    mais ou menos ha 3 meses fiz um "assalto" ao pc antigo ca de casa pra roubar o disco de 40 gigas para instalar o Linux neste pc, fiquei com dois discos um para windows (80gb) e outro para Linux (40gb) e tentei instalar um disco mais velho que sei la eu bem no outro pc, um disco de 4.5 gb no entanto nao funcionou, como desconfiava que o disco andava por aqui a solta por nao funcionar nao liguei mto, hoje tentei instalar o disco de 40 gigas (agora com ubunto 6.06 instalado) no pc velho, surpresa das surpresas, nao funcionou... :\

    o outro pc é de 99 se nao me engano... ja nao faço ideia qual era o modelo do que que que seja, visto que tinha 9 anos quando foi comprado :\

    os jumpers no disco estao configurados para master, o IDE cable ligado ao disco esta ligado a board como Primary Master, na BIOS configurei como auto LBA no entatno quando ligo o PC ele nao detecta o disco, sugestões sobre o que se passa?
     
  2. bluei16_

    bluei16_ Banido

    funciona no outro pc?
     
  3. Firing Mushroom

    Firing Mushroom Power Member

    ya, está neste momento a funcionar neste PC, na perfeição... e antes de vir para este estava a funcionar no outro
     
  4. bluei16_

    bluei16_ Banido

    entao se funciona qual e o problema?
     
  5. Firing Mushroom

    Firing Mushroom Power Member

    esta a funcionar neste PC o problema é que o queria a funcionar no outro... :\
     
  6. bluei16_

    bluei16_ Banido

    se tiveres mais discos no outro pc, desliga-os para fazer este teste:

    liga esse como master tanto nos cabos e jumpers

    faz reset a bios



    se ele funcionar a partir daqui acho que podemos ir a algum lado. senao nao me parece...

    pode ser prob na board... no ide...
     
  7. Firing Mushroom

    Firing Mushroom Power Member

    nao ha mais nenhum disco no outro pc, apenas este quando o ponho la... esta configurado como master tanto nos IDE como por Jumper ja fiz reset a BIOS... o que eu estranho é que ha dois meses atras quando tirei de la o disco estava tudo a funcionar fixe... :\
     
  8. Conspiracy

    Conspiracy Power Member

    tenta outro cabo...
     
  9. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    tenta meter o disco no pc antigo no modo limitado de 32Gb em master ou cable selction/selector

    abraço
     
  10. santosru

    santosru Power Member

    Em Pcs antigos é aconselhavel, na bios, correr o IDE HDD
    AUTODETECTION, se nao resultar entao tenta confugurar em modo User, as informações dos Cylinders, Sectors, Heads, etc estao no autocolante do disco...
     

Partilhar esta Página