1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com disco externo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kaRam, 30 de Janeiro de 2009. (Respostas: 0; Visualizações: 350)

  1. Antes de mais boa noite a todos.

    Hoje chegou-me a casa uma caixa externa Akasa Integral, que encomendei com o objectivo de nela colocar o disco rígido do meu antigo computador fixo.

    Mesmo para uma pessoa que não percebe muito de informática, como eu, foi fácil montar o disco na caixa, e ligá-la ao computador...

    De seguida, e seguindo o manual de instruções à risca, instalei dois programas que vinham no cd de instalação (GPIO e FileSynch), tendo no entanto aparecido mensagens de erro do género 0000000x00000000, uma vez durante a instalação do primeiro programa, e três vezes durante a instalação do segundo, respectivamente.

    Esse facto, podendo ou não ser relevante, não impediu a instalação dos programas.

    O próximo passo no manual seria pressionar o botão de One Touch Backup e fazer o primeiro backup. E é aqui se está o meu problema. Carregando no botão, não acontece nada.

    Tentei ainda abrir os programas que tinha instalado. Quando tentei abrir o FileSynch, surgiu a mensagem "Do not detect USB device!". Quando tentei o GPIO, surgiu a mensagem "ITE IT8903 GPIO Manager Program is already running!". No entanto, não estou a executar esse programa e o ícone do mesmo não surge na barra de tarefas no canto inferior direito do ecrã.

    Agradeço desde já toda e qualquer ajuda.
     

Partilhar esta Página