1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com disco novo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Balive, 4 de Junho de 2007. (Respostas: 11; Visualizações: 1087)

  1. Boa tarde a todos.

    Tenho um problema e gostava de saber se alguém me podia ajudar.

    A questão é a seguinte:

    O meu disco rígido antigo (de 40gb) 'deu o berro' e como é óbvio tratei de ir comprar um novo.
    Comprei um BlueRay Hitachi IDE ATA 133 a 7200 rpm e 8Mb de cache de 320gb.
    Instalei-o como master, os jumpers também todos bem metidos, etc. Tudo como mandavam as instruções.
    Agora é aqui que os problemas começam. A motherboard reconhece o disco novo, aparece na bios e tal, mas diz que tem uma capacidade de 136gb.
    O cd do windows arranca, aparece a frase "setup is inspecting your computer's hardware configuration..." e o ecrã fica negro e não se passa e nem o ctrl+alt+del funciona.
    Se não meto o cd do windows ou qualquer outro dá-me o erro "a disk read error occured press ctrl+alt+del to restart".
    Li algures que podia dever-se ao facto da Bios estar desactualizada (o meu pc remonta ao longínquo ano de 2001). Mas nem actualizá-la consigo. Saquei os 2 ficheiros necessários (um .exe e um .bin) para uma disquete, arranquei com um 'boot-disk' e a partir do DOS executei o .exe (passo o redundância). O ecrã fica negro e o pc reinicia, sem nenhuma alteração.
    E estou assim. Sem computador e sem solução à vista.
    Será que alguém me pode ajudar?
    O que é que eu posso fazer para dar a volta a este 'berbicacho'?

    Obrigado desde já.



     
  2. Chopstick

    Chopstick I fold therefore I AM

    Secalhar, supondo a partir do facto que tinhas aí um de 40GB, a board não reconhece a partir de uma certa capacidade, já tenstaste um update á bios da mesma?
     
  3. Scarecrow

    Scarecrow Power Member

    O Windows XP antes do SP1 só reconhece discos até 136 GB.. faz um cd do Windows actualizado com o Nlite (já incluindo o SP2),ainda há pouco tempo aconteceu isto aqui, a ver se encontro a thread.

    Mas depois de teres feito esse update à BIOS, o pc ficou sem arrancar?

    EDIT: Aqui está a thread de que falava:

    http://www.techzonept.com/showthread.php?t=160253
     
  4. Chopstick

    Chopstick I fold therefore I AM

    arranquei com um 'boot-disk' e a partir do DOS executei o .exe (passo o redundância). O ecrã fica negro e o pc reinicia, sem nenhuma alteração.

    Bios queimada?
     
  5. Scarecrow

    Scarecrow Power Member

    Mas vocês são o mesmo user?

    O update da BIOS pode ter corrido mal,acho que pode-se tentar flashar ou algo do género.. a mim isso nunca me aconteceu

    Cumps
     
  6. Chopstick

    Chopstick I fold therefore I AM

    não, não somos o mesmo user, eu é que não consegui fazer quote só aquela frase em perticular, fazia-me quote do texto todo
     
  7. Não acho que tenha 'queimado' a BIOS. Eu sabia que havia a possibilidade de danificar a bios ou até a motherboard se algo falhasse na actualização. Mas nada mudou pelo que acho que o update à BIOS simplesmente não aconteceu.
    O pc continua a arrancar normalmente e os problemas mantêm-se.
    Vou tentar essa cena do Nlite e depois digo algo.
    Mas será que o problema é da versão do xp?
    Porque é a bios que só reconhece 136gb de 320, e o windows q tentei instalar até tinha SP2 e é uma versão relativamente recente q sempre funcionou bem tanto no pc como no portatil.
    Obrigado pela ajuda.
     
    Última edição: 4 de Junho de 2007
  8. Scarecrow

    Scarecrow Power Member

    Hmm então se o Windows já tinha o SP2, o problema não é daí
     
  9. Mitch

    Mitch Banido

    desculpem-me o offtopic mas não posso deixar de notar aqui uma grande necessidade de ajudar este user.

    vou-te ensinar algo precioso.
    no teu teclado tem uma tecla que serve para "apagar". por acaso conheces? costuma ter uma setinha para a esquerda ou diz "backspace". normalmente por cima da tecla enter/return. com essa tecla podes apagar o texto que não queres nas citações. é só ir lá e tirar a parte que não queres.

    incrível, não é? :)
     
  10. Chopstick

    Chopstick I fold therefore I AM

    :-DObrigado pa, esqueci-me dessa tecla tão útil....
     
  11. Problema semelhante

    Estou a ter o mesmo problema. Sistema:
    Board: ASUS P4S533-E
    Processador: P4 2.0 GHz
    Disco: Maxtor DiamondMax 21 stm3200820a (200GB 7200 rpm 8MB Cache IDE Ultra ATA 100) com duas partições NTFS

    Corria um Windows XP SP3 normalmente quando no último restart logo após o POST surge a mensagem:
    "A disc read error has occured
    Press Ctrl+Alt+Del to restart"

    Lembrei-me de meter o CD do win XP para tentar fazer um chkdsk mas após carregar o CD e aparecer "System is inspecting your computer's hardware configuration..." o ecrã fica preto e n sai dali, só com um Ctrl+Alt+Del.

    Fui buscar as tools da Seagate, SeaTools for DOS v2.07PG, para fazer testes ao disco, mas ambos os testes (short e long) passaram.

    Com o "testdisk" do SystemRescue CD, ele diz-me que status do Boot sector e do Backup boot sector estão OK, mas quando faço "Repair MFT" diz-me: "Both MFT seems ok but they don't match, use chkdsk"
    Mas lá está, o cd do windows xp não csgue carregar e assim não posso ir à consola correr o checkdsk.

    Algumas ideias? Gostaria de não ter k formatar o disco se fosse possível.
     
  12. ola_neon

    ola_neon Banido

    - Já tive esse problema, tal e qual. No meu caso era a motherboard que estava "estragada". O controlador ACPI da MB foi á vida.

    Não, não precisas de uma MB nova, basta instalar o windows sem suporte acpi, quando o setup arranca, carregas no F6 ou F7 (não sei ao certo) e ele arranca a instalação sem controlo acpi.

    No meu caso ficou tudo a funcionar, so que sem gestão do acpi, ou seja, o computador não se desliga sozinho...
     
    Última edição pelo moderador: 12 de Agosto de 2008

Partilhar esta Página