1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com drivers ATI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zeb, 19 de Julho de 2007. (Respostas: 4; Visualizações: 674)

  1. zeb

    zeb

    boas pessoal... o meu problema é o seguinte o meu protatil tem uma ati mobility x1600,e eu tento instalar os drivers mais actuais,e aparece uma mensagem a dizer para contactar o fabricante pq nao é compativel com o hardware, tabto os drivers 7.7 como os 7.6,ja agora as caracteristicas do pc sao: core 2 duo 7200, 2GB de memoria e 16oGb de disco.
    se alguem m puder ajudar agradecia....
    cumps....
     
  2. O_Bardo

    O_Bardo Power Member

    isso é muito estranho
    olha, que é que se há de fazer, contacta os fabricantes
     
  3. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Estás a instalar os driver especificos para portáteis?

    Cumps
     
  4. slowdive

    slowdive Power Member

    Isso é um problema normal, pelo menos nas ATI's que equipam algumas marcas, como por exempo a ASUS. A minha placa, X1700, nem aparece no site da ATI, na secção de download de drivers.


    Para a minha placa qualquer uma destas soluções resulta:

    Se tiveres o XP sacas os Mobile Catalyst 7.7 que são específicos para portátil.
    Instala sem problemas, reconhece o hardware e nunca me deu qualquer problema.

    Se tivers o vista tens que sacar as drivers para desktop e usar o DH Mobility Moder.
    É muito fácil, mas se tiveres dúvidas, acho que num dos tópicos do F3JP deste fórum encontras mais explicações.

    Aqui está a razão para o teu problema (caso uses o vista):
     
    Última edição: 20 de Julho de 2007
  5. zeb

    zeb

    Obrigado. instalei sem problemas
     

Partilhar esta Página