1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com firefox/IE em alguns sites

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Azrael84, 17 de Abril de 2008. (Respostas: 0; Visualizações: 492)

  1. Azrael84

    Azrael84 Power Member

    Bem, o que acontece é que por vezes (parece ser aleatório) quer o IE7 quer o firefox não conseguem aceder a alguns sites. Por exemplo, consigo ir sempre a google.com mas quando faço uma pesquisa, por vezes não aprecem os resultados e diz que está a espera de resposta de www.google.com... outras vezes dá. Parece não estar relacionado com nada que eu faça, porque ja tentei limpar registos, ficheiros temporarios, tudo e continua a ser aparentemente aleatório.

    Os sites que tentei aceder que não funcionam são gmail, yahoo mail (estes dois não consigo passar da parte do login), clix.pt (não abre sequer, diz "a espera de resposta de www.clix.pt), digg.com (so consigo ver a pagina inicial, nao consigo ir aos topicos)

    Os foruns parecem funcionar perfeitamente.

    Suspeito que esteja relacionado com um adware que me infectou o pc ontem chamado virtumonde. Custou a remover mas consegui depois de algumas horas. O problema surgiu ainda quando estava infectado com o adware. Neste momento fiz varis scans com o ad aware e com o nod32 e ja n detectam nenhuma infecção. Limpezas de registos e ficheiros temporários também parecem não fazer efeito.

    É possível que o adware tenha causado isto e, continue a causar mesmo depois de remover?

    Agradeço toda a ajuda
     

Partilhar esta Página