1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com fonte(s)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Elrond, 16 de Janeiro de 2003. (Respostas: 1; Visualizações: 421)

  1. Elrond

    Elrond To fold or to FOLD?

    Oiz ppl

    Antes do natal, quando fiz o upgrade ao material, resolvi comprar 1a fonte nova tb, pq a q tinha era de 250wats.

    Comprei 1a de 350watts. Passado 2 dias........pack!fonte queimada.........l >( a fui eu à loja troca-la...entretanto fiquei com a de 250watts a bulir pra poder ter pc. So que como os dias tem sido agitados, e o pc tem estado sp ligado, so hoje, pq comprei 1a R8500, quando fui trocar a placa aproveitei pra trocar as fontes........
    10 minutos se tanto.......pauuuuuuuuu..........pc a baixo >( . Outra fonte pro galheiro(igual à outra que tinha queimado)!(n cheira a queimado,mas estas fontes quando ligo o cabo poe-se a dar uma musika esquisita bue baixa!)e como agora fica calada, o pc n arranca,e com a de 250watts ja arranca, foi a fonte que foi com os porcos.

    No meio disto tudo, pra prevenir, pus o prog que vinha com a board a monitorar as voltagens, n fosse isto ser da board ou assim, e voila!o prog ta sp a disparar, ora no 12V, que anda entre os 12.8 e os 12.9(quando chega aos 13 dispara) e as vezes tb dispara no 5VUSB quando este baixa mto.

    No meio disto tudo, o q q ta mal???defeito das fontes?peço o € de volta e compro outra noutra loja?Sera da board? Help !!!.....destas nca me tinham acontecido...8o 8o
     
  2. Raines

    Raines Power Member

    compra uma fonte de marca .....

    uma coisa de jeito!!!!

    tipo a minha ANTEC de 400W

    ou TT , chieftec.......
     

Partilhar esta Página