1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com fonte

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por unforgiven2007, 9 de Maio de 2007. (Respostas: 8; Visualizações: 714)

  1. Viva, não sei se será possivel alguem me ajudar. tenho uma fonte de alimentação EuroTech silent 460W que julgo deveria estar a extrair o ar quente, mas que na realidade não está. Esta sim a meter o ar quente para dentro da caixa. Como posso alterar isto?... se é que o posso fazer.

    Obrigado desde já.
     
  2. Guga27

    Guga27 Power Member

    De certeza que tens a fonte bem instalada?normalmente a ventoinha está por baixo a puxar para fora, ou seja na parte traseira onde está perfurada é onde devia estar a sair o ar...
     
    Última edição: 9 de Maio de 2007
  3. RM_PT

    RM_PT Power Member

    Se nao me angano nessa fonte, dpois d a instalar fica com o letreiro virado ao contrario, mas a ventoinha tem d ficar virada para baixo, ou entao e dfeito d fabrica, e ja agora a minha por acaso a minha tembem deita ar para dentro mas isso e prefeitamente normal.
     
  4. ok obrigado

    Exacto as letras estao ao contrario, e bem se é normal, fico mais descansado. No entanto quase que n noto ar a sair por tras. Mas noto bem o ar quente a sair pela ventoinha para a caixa.

    Obrigado
     
  5. Romani48

    Romani48 Power Member

    EuroTech? Pobre rapaz... :( essas fontes só dão é problemas..

    Uma LC Power SilentGiant 140mm 550W Green encaixava ai que nem gingas :D
     
  6. eheh

    Bom eu muito francamente ainda n tive problema com a fonte. Ou melhor acho q n :) ja montei este PC talvez há dois anos (tenho um P4 3.0, uma PG5D2 de luxe (acho q é assim lol) uma X850XT, 2 GB e um disco de 250GB), e tem-se aguentado. O meu problema mesmo é o raio da temp do CPU. Irra q acho q so o resolvo com um cooler a serio. La terá que ser.

    Obrigado pela ajuda pessoal.
     
  7. Romani48

    Romani48 Power Member

    Pois mas as temps do CPU também pode dever se a um problema nas voltagem que a fonte debita..

    Não digo que o seja, alias até pelo o teu processador diria que é um tão aclamado aqui no forum "PrescHOT" por tanto as temps que tens devem ser normais..

    Tens que? 60ºC? mais?

    Então um bom cooler é o que precisas, ou então um upgrade :D
     
  8. quando puxo por ele, por exemplo quando estou a jogar WOW, anda pelos 70C. Bom obrigado a todos. Vou é comprar um bom cooler para o CPU eheh
     
  9. Guga27

    Guga27 Power Member

    Normal até nem é, actualmente as fontes tentam sempre extrair o máximo ar quente dentro delas para fora da caixa e não para dentro da caixa...
     

Partilhar esta Página