1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Gforce 7900GT/GTO

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Macklaud, 17 de Agosto de 2007. (Respostas: 11; Visualizações: 1071)

  1. Macklaud

    Macklaud Power Member

    Boas pessoal!
    Tenho notado que em vários jogos tenho tido o mesmo problema em muito dos jogos que tenho tentado jogar ultimamente que é o facto de certos grafismos do jogo se prolongarem vou mostrar uma imagem para que entendam o que estou a querer dizer:

    [​IMG]



    Acho que da pra perceber o tipo de problema que tenho tido através dessa imagem!
    Gostaria de saber se me podem ajudar! Fico agradecido!

    Cumprimentos a todos e obrigado pela atenção!


    Ps: Tenho os ultimos drivers da grafica instalados!


    Edited: Ja coloquei uma marca!
     
    Última edição: 17 de Agosto de 2007
  2. [ThunderS]

    [ThunderS] Power Member

    Boas.. desculpa... mas n consegui perceber ao que te referes... que tal editares a imagem e sublinhares o que dizes?

    1 abraço
     
  3. Scarecrow

    Scarecrow Power Member

    É aquele ferro ou barra ao pé da cabeça do tipo? Parece um artefacto.. ou é mesmo assim?

    Porque senão for isso, não tou a ver o que é lol.

    Cumps
     
  4. Kamipt

    Kamipt Power Member

    Bem estranho isso, parece mais bug do jogo que da placa, mas como te acontece em vários jogos, já agora testaste com DX e Opengl a ver se acontece o mesmo.
     
  5. Romani48

    Romani48 Power Member

    sim deve ser isso

    se não é problema só de um jogo então, ou é drivers ou algum problema com a grafica
     
  6. nelsondac

    nelsondac Power Member

    eu tenho uma gf4 mx440 que tem problemas desse genero... so que aparecem pela imagem toda, os movimentos da imagem ficam muito lentos e se insisto (deixo estar) o pc reinicia e o windows acusa erro da placa gráfica...

    testa com outros jogos. se continuar, mete na garantia...
     
  7. Warlord

    Warlord [email protected] Member

    pois, podes ter a mem da grafica lixada...
     
  8. Macklaud

    Macklaud Power Member

    Sera que isso causaria este tipo de grafismo?
    Nesse caso tenho de a levar pra garantia ja estou a ver que vou ficar sem grafica 1 mes -.-'
     
  9. Warlord

    Warlord [email protected] Member

    sim pode...isso acontece tb kando fazes OC e puxas demais pelas mems ou core...

    tens o cabo de alimentacao ligado a placa certo?
    e qual e a tua fonte?
    antes de chegar a essa conclusao eu iria exprimentar formatar e instalar o windows + drivers + jogo.
     
  10. Romani48

    Romani48 Power Member

    exacto.. verifica se tens o cabo de alimentação bem ligado e/ou (como já disse) drivers actualizados

    e, outra vez, qual é a tua fonte?
     
  11. OdracirPT

    OdracirPT Power Member

    Isso deve ser artefactos do próprio jogo. O Test Drive Unlimited também de fazia isso em raras ocasiões e era mesmo um bug do próprio jogo.

    Se houverem patches que corrijam isso, saca-os.

    Outra solução temporária é fazeres Alt+Tab.
     
    Última edição: 18 de Agosto de 2007
  12. Romani48

    Romani48 Power Member

    ui nem fales do TDU.. mas isso era gerall....
     

Partilhar esta Página