1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com google analytics e joomla

Discussão em 'Web Development' iniciada por pedrom20, 5 de Janeiro de 2009. (Respostas: 5; Visualizações: 1452)

  1. pedrom20

    pedrom20 Power Member

    eu queria começar a usar o google analytics num site em joomla e ja instalei um modulo em so é necessário introduzir o UA code e não funcinou ja colei o script num modulo em posso meter codigo php, hml, java, css, etc e também nao deu, alguem me pode ajudar a resolver isto?

    cumps
     
  2. nopaysoft

    nopaysoft Power Member

    Esperaste algum tempo? É que isso, por vezes, demora um pouco...
    (mais seguro: meter no próprio template.
    Instruções para 1.5:
    Extensions -> Templates -> Seleccionar -> Edit Html -> Ir até ao fundo onde tens </body> e colar lá.
    Ou coisa parecida. =) )
    Já agora que modulos usaste? Jumi?

    Cumps
     
  3. pedrom20

    pedrom20 Power Member

    Usei o google analytics track module , mas parece que este nao funcionou, pois so passado algum tempo de eu ter adicionado o codigo num odulo de codigo php é que apareceram as 1ªs estatisticas
     
  4. nopaysoft

    nopaysoft Power Member

    Lá está o tal tempo de que falava...

    Já está tudo então né?
     
  5. pedrom20

    pedrom20 Power Member

    esta mas deve ter sido com o codigo que o google dá e que eu meti num modulo que posso meter codigo.

    agora desactivei esse modulo onde eu metio codigo para ver se ele continua a contar as estatisticas se nao continuar, depois vou desactivar o google analytics tracking module e activar o meu para ver qual é o que está a funcionar.


    cumps
     
  6. nopaysoft

    nopaysoft Power Member

    Ok ;)
     

Partilhar esta Página