1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com gravador Samsung

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por legion, 7 de Novembro de 2006. (Respostas: 21; Visualizações: 1456)

  1. legion

    legion Power Member

    boas pessoal,

    Tenho um gravador Samsung TS-H552B, com o último firmware, e depois de uma formatação deixou de funcionar!!:'(

    Sempre que tento gravar 1 cd ou DVD e depois faço a verificação de dados, ele dá sempre erros. Já tentei instalar esse dvd, neste caso com o fedora 6, num pc de 1 colega e no meu. Em ambos simplesmente não funciona.

    Será conflito de sofware/drivers, nomeadamente o ASPI, ou será a drive que foi à vida?

    Tenho o Nero 7 instalado,o daemon tools e o alcohol 120%.

    PS: Existirá algum programa que teste a drive.

    cump's
     
    Última edição: 7 de Novembro de 2006
  2. darkangel

    darkangel Power Member

    tenta instalar de novo o alcohol as vezes provoca conflitos...
     
  3. legion

    legion Power Member

    já fiz isso...o problema é que antes de ter formatado o pc tinha instalada a mesma versão do alcohol e do daemon tools e dava para gravar.

    Não percebo nada..

    Drive que morreu..mas ele lê na boa....:'(
     
  4. darkangel

    darkangel Power Member

    desinstala todos os progues de gravação q tens depois intala só o nero e vê se funciona,
    ás vezes à conflito entre programas de gravação. se funcionar tentas novamente instalar o alcohol
     
  5. legion

    legion Power Member

    Vou testar.. Obrigado pelas resp..
     
  6. balute

    balute Power Member

    Também tenho tido muitos problemas com esse mesmo H552B. É um dos piores gravadores alguma vez fabricados, lol. :P

    É possível que já esteja a dar o berro. Já actualizei o firmware ao meu, mas continua com problemas, do tipo: não gravar CDs (apenas DVDs), parte dos DVDs saem com erros de leitura (também varia muito conforme a marca do DVD), etc.

    Usa o Nero CD/DVD Speed para testar a drive com um DVD que tenhas gravado com esse gravador e mostra-nos o log e/ou screenshots dos testes. Também é possível que o DVD esteja bem gravado, mas o gravador deixou de ler correctamente.

    E é melhor começares a pensar em comprar outro. Com 40€ resolves o problema.
     
  7. legion

    legion Power Member

    Eu não consigo por o log. Porque o DVD que gravei está defeituoso e então dá erro no programa nero Cd/DVD Speed...

    Este erro: [​IMG]

    Obrigado pela resp.
     
    Última edição: 7 de Novembro de 2006
  8. balute

    balute Power Member

    Isso acontece após teres iniciado o teste, certo?

    Experimenta com um DVD bom.
     
  9. legion

    legion Power Member

    Sim. Ok eu vou testar.
     
  10. legion

    legion Power Member

    Isto foi o que deu em teste de qualidade ao disco com erro na verificação de dados:

    Código:
    Informações gerais
     Unidade: TSSTcorpCD/DVDW TS-H552B
     Firmware: TS10
     Disco: DVD-R (CMC MAG. AM3)
     Velocidade seleccionada: Máximo
    PI errors
     Máximo: 93
     Average: 29.83
     Total: 384685
    PI failures
     Máximo: 3
     Average: 0.16
     Total: 2202
    PO failures: n/a
    Jitter: n/a
    Estatísticas de pesquisa
     Tempo decorrido: 9:13
     Number of samples: 119401
     Intervalo de pesquisa médio: 1.09 ECC
     Falhas removidas: 3
    
     
  11. legion

    legion Power Member

    Este foi o log que deu ao fazer todos os testes com um DVD+RW bom:

    Código:
    Serial Number;Drive;Firmware;Transfer Rate - Average;
    Transfer Rate - Start;Transfer Rate - End;Random Seek Time;
    1/3 Seek Time;Full Seek Time;1 X CPU Usage;2 X CPU Usage;4 X CPU Usage;
    8 X CPU Usage;Burst rate;Spin Up Time;Spin Down Time;Load Time;Eject Time;
    Recognition Time
    TS-H552BFirmware;TSSTcorpCD/DVDW TS-H552B;TS10;6.21x;3.44x;8.31x;102 ms;117 ms;
    190 ms;6 %;12 %;23 %;44 %;26689 KB/sec;2.07 sec;1.76 sec;0.97 sec;2.01 sec;20.12 sec
    e aqui está uma imagem do Nero cd/dvd:
    [​IMG]

    cump's
     
  12. balute

    balute Power Member

    Então deve ser mesmo problema da gravação ou do disco que usas.

    Qual é a marca e o Media ID do(s) DVD gravado que dá erro? (nesse caso, é CMC MAG. AM3.)
     
  13. legion

    legion Power Member

    A marca em que deu erros foi: Memorex, Verbatim e Princo ambos DVD-R e também deu erro num TDK DVD+RW.

    cump's
     
  14. balute

    balute Power Member

    Só não percebo é porque é que funcionava antes da formatação e agora já não. :\

    Talvez tenha sido apenas coincidência, ou seja, a drive é que foi a vida.
     
  15. legion

    legion Power Member

    Pois..é o mais certo..
     
  16. nuno vale

    nuno vale Power Member

    ja testas-te com outra verção do nero??tambem ja tive problemas de gravação e resolvi trocando a verção do nero!!
    não quer dizer que o teu caso seja igual,mas não custa nada fazeres a experiencia!!
     
  17. legion

    legion Power Member

    Já. A versão que sempre usei foi a 7.0. Nunca tive problemas, só depois de formatar o pc.

    não percebo...:'(
     
  18. Pretender

    Pretender Power Member

    Samsung é do pior... A instalar linux numa máquina A64 era só erros a copiar, calculei logo que fosse da ODD que era samsung... espetei lá um lg e foi sempre andar...
    Mas continuo a utilizar o samsung nessa máquina e copiar ficheiros (instalações) em ambiente gráfico funciona na boa.
    Amanhã posso ver se é esse modelo em concreto...
     
  19. letters

    letters Power Member

    uma vez que o com putador foi formatado es capaz de n ter a drive.
    ja me aconteceu a mesma coisa e a soluçao foi a drive espero ke consigas.



    bem haja



    grande casa:beerchug:
     
  20. legion

    legion Power Member


    ?!?!?!?!?!:zzz:

    @ontopic: Obrigado a todos os que até agora propuseram ideias do que poderá ter acontecido...se calhar vou comprar uma drive de gravação nova..com lightscribe..:007:

    Pergunta estúpida: Acham que este gravador o Samsung que tenho dá num PIII 733Mhz com 384Mb Ram??!?! E board toda maluca que nem sei a referência nem marca..acho que até é soltek..ou qualquer coisa parecida...não sei..

    cump's
     

Partilhar esta Página