1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com gravadores

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Kurt99, 31 de Agosto de 2007. (Respostas: 9; Visualizações: 1955)

  1. Kurt99

    Kurt99 Power Member

    boas
    Eu tinha um gravador e um leitor ambos de dvdv mas quando o leitor avariou com comprei um gravador o problema é que agora nenhum dá.
    Ambos os gravadores sao da lg e tenho o px pro.
    Como os ponho a dar?
     
  2. luikki

    luikki Power Member

    não terás os dois gravadores ligados como master?
     
  3. Kurt99

    Kurt99 Power Member


    master?!
    como é que vejo isso?
     
  4. Kamipt

    Kamipt Power Member

    Bem o pc arranca e entra no windows?

    Se sim o que é que não dá? a tampa abre? ele não consegue ler cds/dvds?

    Tenta ser mais explícito.
     
  5. Kurt99

    Kurt99 Power Member

    ele liga alias eu to nele agora
    as tanpas abrem e o pc detecta um deles ponho algum cd ou dvd e nada
     
  6. Kamipt

    Kamipt Power Member

    Quem montou os dvds?

    Podes testar apagar o device no gestor de dispositivos onde tens dvd/cdrom drives carregas lá no + e fazes delete ao leitor que aparecer, reboot e vê se ele detecta um ou os dois. ( a pic é so para dar uma ideia) [​IMG]

    O master é a posição de um jumper, algo como isto atŕas dos teus leitores de dvd
    [​IMG]
    Se estiverem ligados no mesmo cabo controlador o jumper de um deles deverão estarnormalment em master e o outro em slave. Supostamente se estiverem ambos em master o pc ou não arranca ou não detecta no arranque da bios depois de testar a memória.
    Podes ir à bios do teu pc se não souberes como, pergunta.
     
  7. Kurt99

    Kurt99 Power Member

    Acho que estao ligados au mesmo (é um cabo grande preto certo?
    Como é que eu ponho de master para slave?
    eu tenho uma asus P5GDC-V DELUXE
     
  8. Kamipt

    Kamipt Power Member

    Ele detecta na bios? entra na bios e ve os disposivos ide se tens em auto.

    Consoante o modelo da bios deverás ter um menu parecido com isto:


    [​IMG]

    Onde tens primary master/slave secondary master/slave deverá ter lá algures o modelo do cd rom/dvd ou estar em auto e detecta no arranque.

    Para pores um em master e ou outro em slave basta mudares o jumper para a posiçao slave na pic em cima consegues ver bem a posição do jumper em master.

    Se te estiver a confundir mais do que ajudar diz, este tipo de ajuda com pics ainda é beta :)
     
  9. Kurt99

    Kurt99 Power Member

    um ja dá o ourto o bios nao detecta
     
  10. Kamipt

    Kamipt Power Member

    Então deve estar mal ligado no controlador ou jumper. Se não foste tu que montaste e se tens receio em mexer não aconselho a tentares podes vir a estragar algo e ainda me processas.
    Tens isto se quiseres tentar http://youtube.com/watch?v=oVkpLpkdAdo.
     

Partilhar esta Página