1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Gskill PC6400 PK

Discussão em 'Modding e Overclock' iniciada por PJ, 22 de Agosto de 2008. (Respostas: 28; Visualizações: 1724)

  1. PJ

    PJ Power Member

    Boas,

    Tenho um kit destes de reserva e umas Ocz Reaper.

    O problema é o seguinte, comecei a utilizar este kit com a seguinte rig : P5K, E6600, LC 700w, 8600GT, etc etc e passado algum tempo de as ter a 12-4-4-4 (SPD) e a 1.95 na bios que dava 1.9 no soft comecei a ter BSODs e random reboots com o sistema todo a default.

    Fiz vários testes e deduzi que as mems não tavam em condições, logo rma com elas para a loja.

    Da loja disseram-me que as mems tavam boas e o rma era inválido :confused:.

    Agora chegaram e eu testei com a DFI P35 T2RL, E8400, LC 700W, etc etc e acontece-me exactamente o mesmo.
    Na bios meto 2.0V para os 12-4-4-4 e no ihdoctor aparece-me 1.93 e elas falham no occt pois o sistema está todo em default.
    Se na bios meter 2.1 já aparece no ihdoctor os 2V e elas no OCCT pelo menos meia hora passam.

    Se colocar em auto os timings (15-5-5-5) e a voltagem a 1.9 elas tb funcam, pois claro estão mais relaxadas...

    Agradecia alguma opinião ou ajuda sobre se isto é normal nestas mems ou se elas estão memso com problemas?

    Cumps
     
  2. eppikk

    eppikk Power Member

    Aconteceu o mesmo quando mudei de Team elite 667Mhz ke tavam a 920Mhz e meti umas Team elite 800Mhz ke nem 880Mhz aguentavam, era BSODs a força toda.

    Soluçao: Compra DDR3 lol
     
  3. PJ

    PJ Power Member

    Se ainda fosse alguma critica constructiva que viesses postar era bem vinda agora posts destes :nocom8le:
     
  4. eppikk

    eppikk Power Member

    Epá nao sei, provavelmente ficaste com umas memorias más....

    As memorias sao oke? 2x1GB ou 1x2GB etc...???

    Pode ser ke estejam a stressar a NB demais, tenta aumentar a vNB e ve se melhora

    ora ca esta um critica construtiva :banana:
     
  5. PJ

    PJ Power Member

    As mems são um kit de 2*1GB.

    Em relação ao NB não acho que seja disso pois as Reaper funcionam a 1000Mhz a cas4 na boa, como as memórias estão em default, timings, voltagens, etc deveriam funcionar mas no entanto não funcionam.
     
  6. lohka_86

    lohka_86 Banido

    Neste momento tenho 2x512MB dessas Gskill PK + 2x1Gb Gskill HK, e apenas tenho estabilidade a 5-4-4-12.

    A 4-4-4-12 tenho também BSODs de vez em quando, independentemente da voltagem.
     
  7. PJ

    PJ Power Member

    Mas só com as PK ou com ambas? É pq é diferente teres só dois slots ocupados ou 4.

    Cumps
     
  8. reiszink

    reiszink Power Member

    Tenho aqui um kit de 4GB (2x2GB) de PC2-6400 PK e funcionam rock solid a 4-4-4-12 com apenas 1.9v.

    Provavelmente calhou-te um kit menos bom.

    Coloca na Bios 2.2v para elas teram na realidade os 2.1v.

    Com 2.1 reais quase de certeza funcionam a 4-4-4-12.
     
  9. rav3n

    rav3n Power Member

    tens de lhes dar pelo menos o que o fabricante diz e nao sao obrigadas a trabalhar com menos :(
    acho que são 2.0v mas confirma nos autocolantes
    o resto é (quase) sempre sorte, mas realmente saiu-te um kit fraquinho
     
    Última edição: 22 de Agosto de 2008
  10. PJ

    PJ Power Member

    Pois, o que tem nos autocolantes é 1.9~2.0V 12-4-4-4, mas com os 2v acho que se aguentam, tenho de fazer mais testes.

    Estas memórias de média/topo gama eles deviam fabricar todos os kits iguais, mas a factura que aqui tenho é de há quase 2 anos e custaram ~250€, mas enfim, já é a 2ª má experiência que tive com a Gskill...

    Com as Ocz eu dou o mínimo de voltagem e elas aguentam-se soberbamente, já com outras marcas era quase a mesma coisa, agora gskill, bah :mad:

    Cumps e obrigado pelo esclarecimento.
     
  11. reiszink

    reiszink Power Member

    Acho que tiveste mesmo azar com as que te saíram, eu já vou para o meu 3º kit da G.Skill e não quero outra coisa, nunca tive nada de negativo a apontar.

    No entanto, as PK que tenho aqui podem ser um pouco diferentes, porque elas dizem 2.0~2.1.
     
  12. lohka_86

    lohka_86 Banido

    Com ambas. Está lá o sinal mais :P
     
  13. rav3n

    rav3n Power Member

    as HK sao melhores. alguns kits vinham com micron D9
     
  14. WindWalker

    WindWalker Power Member

    Existem pelo menos dois tipos de GSkill PK, as antigas, com dissipadores azuis-escuros, e as mais recentes, com dissipadores azuis-claros.

    Tive um kit dos azuis-claros que tinham na etiqueta 1.9~2.0V. Os antigos devem ser diferentes e ter chips diferentes.

    De qualquer forma, se com 2.0V reais não funcionam de acordo com a especificação de fábrica, são para RMA.
     
  15. PJ

    PJ Power Member


    As minhas são azuis-claros. Enviei para rma mas o estranho é que da loja me dizem que testaram a 1.9V 12-4-4-4segundo especificações do fabricante e estava tudo ok :confused:

    Por issso é que decidi abrir este post, e outro no fórum da dita loja, no qual ainda não obtive qq tipo de resposta :mad:, de forma a tirar dúvidas acerca destas mems.

    Amanhã devo realizar mais testes com elas e depois posto os resultados.

    Cumps
     
  16. rav3n

    rav3n Power Member

    experimentaste-as nos 2 "tipos" de slots da board?
     
  17. PJ

    PJ Power Member

    Por acaso não, mas dar o mesmo result em dois tipos diferentes de board, Assus (como nos videos do the overclocker :rrotflm: ) e Dfi, bem...

    Cumps
     
  18. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Saiu-te mesmo um par fraquinho, porque as minhas fazem 500 com 2.0v e 550 com 2.2v na bios. (4dimms de 2GB)
     
  19. lohka_86

    lohka_86 Banido

    Ok, mas os Chips dos módulos de 2Gb são diferentes dos módulos de 1GB ;)
     
  20. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Pois são. Normalmente sao piores para OC :p
     

Partilhar esta Página