1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com hardware

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SoundWave, 31 de Agosto de 2007. (Respostas: 3; Visualizações: 652)

  1. SoundWave

    SoundWave Power Member

    Na segunda estava a jogar 9Dragons e de repente deu-me um erro do XKernel (pelo que sei é do gameguard), carreguei em ok e começou a fechar o jogo. De repente reininica sozinho e ao arrancar não entra no windows, aparece um bsod com a mensagem

    STOP 0x0000008E (0xC0000005, ....).

    Ás vezes vai até ao desktop, outras vezes nem aparece o bem-vindo.
    Entrei em modo de segurança e praticamente todos os programas (firefox, até o restauro de sistema) davam erro a executar. Formatei e instalei de novo o XP e deu tudo bem... durante 3 dias. Ontem estava a usar o pc normalmente e comecei a ter erros no firefox. Saquei de novo o firefox e ao tentar instalar dá-me ficheiro corrupto. Saquei várias vezes, de sitios diferentes e até browsers diferentes, sempre corrupto. De repente começo a ter erros a iniciar os programas, até que culminou no bsod com o tal STOP. A partir daí não entrou mais no windows. Desliguei o pc e fui dormir. Hoje liguei o pc e arrancou normalmente. Não tive erros e os ficheiros que estavam corruptos ontem hoje funcionam bem.


    Saquei o memtest86 e corri os testes. Quando chega ao teste 7 dá-me mais de 70.000 erros. Aparece no GOOD 00000000 e no BAD 00000020. No 8 também me dá 8000 ou 9000 erros.

    Tentei entrar no windows e nada, não consegui.
    Tirei um stick de 512MB voltei a fazer o teste e desta vez deu tudo bem. Sem erros.
    Reiniciei e consegui entrar no windows.

    Devo concluir que o stick de 512MB foi á vida? Ou os bsod podem ser de outro hardware?

    É tudo muito estranho, pois estes 3 dias em que funcionou tudo bem joguei varios jogos (9Dragons e Lineage II principalmente) e não tive problemas. São jogos que gastam bastante ram, principalmente o lineage, e não deram erros nenhums.
     
  2. Kamipt

    Kamipt Power Member

    Fica mais uns dias com apenas os 512mb e se não tiveres os mesmos sintomas tens a resposta.
     
  3. SoundWave

    SoundWave Power Member

    Esqueci-me de dizer, mas da última vez que aconteceu isto, começou por dar erros em qualquer programa que executasse primeiro passado algum tempo apos os ter executado (erros em varios ficheiros dll); uns minutos depois dava erro logo que tentava executar os programas (erro em unknown). Incluindo uns erros de ficheiros corrompidos que dava ao tentar instalar por exemplo o firefox. No dia seguinte o pc iniciou normalmente, todos os programas funcionavam e os ficheiros que davam como corruptos ao instalar davam bem.

    Será que pode ser problemas de sobreaquecimento?
    Apesar de achar estranho, pois se instalar o windows novamente, o bsod desaparece...

    Disco rigido acho que não pois os dados se estavam corrompidos num dia também deveriam estar no dia seguinte.

    Preciso mesmo de ajuda..........
     
  4. _coelhinha_

    _coelhinha_ Power Member

    olha isso parece me memoria lol mas agr espera uns dias com esse modulo de 512 e s vires k tá td ok ai sim pods concluir k a memoria foi á vida :P lol
     

Partilhar esta Página