1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com HD..não reconhece no windows..

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por blue_angelinf, 27 de Janeiro de 2009. (Respostas: 3; Visualizações: 553)

  1. blue_angelinf

    blue_angelinf Power Member

    preciso de ajuda urgente pois o meu trabalho depende do conteúdo do disco...este assunto foi mal postado por mim noutra secção aqui fica parte do caso neste link http://forum.zwame.pt/showthread.php?t=392139



    bem visto ele não querer arrancar pelo de 320gb, tomei a decisão de formatar o de 500gb e instalar lá o vista.. mas continuo com problemas ele não me reconhece o de 320 na mesma, na bios tá lá como segundo e o de 500gb como primeiro. como já disse acima o de 500gb apenas tem 4pinos na traseira do disco por isso não o consigo colocar como master??? sendo que o normal é da esquerda para a direita A D F H
    B C E G

    neste disco de 500gb apenas tenho o F+E e o H+G..logo no windows não tenho lá o disco de 320..o mais estranho é porque é que o de 320gb não arranca sozinho??? espero que me possam ajudar abraços
     
    Última edição: 27 de Janeiro de 2009
  2. blue_angelinf

    blue_angelinf Power Member

    preciso de ajuda sff pode ter a ver com a drive de dvd??só tenho um jumper e não estou a usa-lo..mas já tentei po-lo no de 320 e não resulta???
     
    Última edição: 27 de Janeiro de 2009
  3. blue_angelinf

    blue_angelinf Power Member

    ninguém me pode mesmo ajudar??o disco aparece na bios mas nao no meu computador..formatar o de 320 não é solução visto ter lá muita informação abraço
     

Partilhar esta Página