1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com impressora Canon MP150...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MigLP, 24 de Fevereiro de 2007. (Respostas: 3; Visualizações: 2780)

  1. MigLP

    MigLP Power Member

    Boas pessoal...

    Passa-se o seguinte...há uns dias fui mandar encher os tinteiros originais da minha impressora numa loja especializada em Faro("Cartridge World")...Só que quando os voltei a instalar na minha impressora, a impressora nao detectou que estavam cheios, e continuou a dar alerta de falta de tinta...de qualquer modo continuou a imprimir e bem...Hoje ia para imprimir, e a impressora deu-me erro, diz que a tinta acabou mesmo...do tinteiro de cores,e para substituir o tinteiro...tirei...e voltei a meter e nada...desinstalei tudo...voltei a instalar como se fosse da primeira vez...meti os mesmos tinteiros...voltava a dar os tinteiros vazios...mas desta vez já só o led do tinteiro preto dava erro...piscava...e onde diz o numero de copias aparecia a piscar "E"(de erro) alternado com um "4"...retirei os tinteiros, nada parecia danificado...agora a impressora não me passa dali...

    Nota: Antes de ir a loja os tinteiros já nao imprimiam quase nada, e lá com o teste que eles fizeram, e com as impressoes que eu ainda consegui fazer de alta qualidade(e atenção que eu costumo imprimir capas com muitas cores) penso que o problema não seja de falta de tinta...

    Alguém me pode recomendar o que fazer? Agradeço desde já!

    MigLP
     
  2. jtcgomes

    jtcgomes Power Member

    Tou a ver k não sou o unico a ter problemas com tinteiros reciclaveis.
    Isto pode parecer estupido, mas já fiz vários testes, e tirei esta conclusão.
    só consigo usar tinteiros reciclaveis, uma vez.
    ou seja, originais, acabam, manda-se encher, trabalha muito bem. se vou voltar a enxer, dá problemas. se compro uns novos, e uso, tudo muito bem. depois posso voltar a meter akeles k não trabalhavam k eles funcionam.

    Parece k tenho k meter sempre tinteiros originais, deve ser pra impressora fazer o reset. nunca percebi bem. tenho um colega k tem problema muito identico...

    Já alternei de empresa de reciclagem de tinteiros, e acontece sempre o mesmo. pode ser da minha impressora. hp psc 750.
     
  3. MigLP

    MigLP Power Member

    já te informaste nas lojas onde os vais encher porque é que isso acontece?...é que sinceramente não me apetecia muito pagar o valor dos tinteiros originais...que grande fossa... :confused:
     
  4. MigLP

    MigLP Power Member

    bem...já fui à loja,e assim que perguntei, o gajo respondeu logo...pareceu logo automático!lol...nestes modelos o que tem que se fazer é ficar a pressionar no botao equivalente ao tinteiro preto(durante 10segundos)...e depois o equivalente a cores(durante outros 10 segundos)...sao aqueles botoes onde voces escolhem se querem tirar uma fotocopia a preto ou a cores...é so ficar a pressionar, e voilá...a impressora faz reset e já funciona outra vez...o gajo diz que vai la muita gente com o mesmo problema...:-D...

    Cumps...e boas impressoes!!! :x2:
     

Partilhar esta Página