1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com instalação de phpbb.

Discussão em 'Web Development' iniciada por hatelover, 21 de Outubro de 2006. (Respostas: 6; Visualizações: 1453)

  1. hatelover

    hatelover Power Member

    Viva!

    Estou a tentar instalar o phpbb num servidor através do fantástico, mas está-me a dar um erro que não sei do que poderá ser.

    Eu ao alugar o servidor, dei os dados de um domínio que ia linkar à maquina (que de momento está ainda a apontar para outra) e adquiri depois outro domínio que está a linkar a esta mesma máquina.

    Este último é o domínio para o fórum, e penso ter um addon domain a apontar para a directoria forum.

    A questão está, que se instalar no primeiro domínio, e na directoria /forum/ tudo fica ok, no entanto se tentar instalar o forum no dominio do forum, na directoria principal, da-me este erro em cima!

    Se alguém me puder ajudar..

    Cumps!
     
  2. HecKel

    HecKel The WORM

    Tens/tinhas algum software (tipo CMS) instalado na directoria principal? Pode ser esse o conflito...

    Tenho visto muitos fóruns instalados dessa mesma forma, numa pasta com /forum e nunca tinha percebi o motivo, às tantas foi devido a problemas similares....

    Não tenho experiência nenhuma com o PHPbb, em contrapartida tenho o SMF instalado e já o instalei algumas vezes noutros dominios e sempre com sucesso. E sempre na directoria principal, mas lendo o teu erro dúvido que seja problemas o software...

    Já agora, porque não tentas instalar manualmente o PHPbb?

    abraços, HecKel
     
  3. hatelover

    hatelover Power Member

    Não, penso que não.. A dir principal está vazia..

    Mas de qualquer maneira, se os dois domínios estão a apontar para o mesmo servidor.. não deve haver problema em ficar na pasta /forum certo?
     
  4. exit

    exit Power Member

    Supostamente tens de instalar cada cms (phpbb) numa pasta à parte, não podes instalar mais que um numa pasta, se não vais ter sempre conflitos...
     
  5. hatelover

    hatelover Power Member

    sim ok.. mas repara..

    eu tenho os dois doiminios: pinsplace.com (principal com o qual foi activada a conta de hosting que nao esta ainda a apontar para esta maquina) e forumpunkhardcore.com.

    Ao tentar instalar em pinsplace.com (quer seja na principal ou em \forum) ele deixa-me..

    Mas se tentar instalar algo em forumpunkhardcore.com ele já não me deixa..

    Será que é por ter o forumpunkhardcore.com com um addon domain? lembrei-me agora disso..
     
  6. JoaoVr

    JoaoVr Power Member

    Isso é bastante normal em alojamentos novos quando se tenta instalar o phpbb na directoria de raiz! Eu normalmente apago a pasta public_html e volto a criar...
     
  7. exit

    exit Power Member

    Não parece que isso seja uma solução, pois se apagares a pasta public_html e voltares a cria-la a única diferença é que essa pasta fica com o teu username como owner da pasta se assim ainda não estiver definida, mas isso é uma coisa que podes fazer se pedires ao owner da host/makina para alterar, o que normalmente eles fazem sem nenhum problema!
     

Partilhar esta Página