1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com Internet da TMN

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por sendas, 1 de Abril de 2008. (Respostas: 11; Visualizações: 2107)

  1. sendas

    sendas Power Member

    Viva

    Tenho um modem ZTE MF 620, com ligação da TMN.

    Depois de fazer todas as actualizações, e de instalar o respectivo software no Macbook Pro, quando ligo o modem a luz acende e volta a apagar e o software não reconhece o modem...

    Alguém sabe como resolver o problema? No Windows XP instalado no VMWare, tudo corre bem, instalei o driver e consigo fazer a ligação...

    P.
     
  2. gajo nú

    gajo nú Power Member

    Que versão do Mac OS tens instalada? Tiger ou Leopard?
    Eu com a MF622 consigo ter isto a funcionar perfeitamente com os drivers que vêm no CD fornecido pela TMN.

    Gostava era de não ter de utilizar o programa "USB MODEM" e conseguir que ele se ligasse através das próprias configurações do Network do System Preferences.
     
  3. sendas

    sendas Power Member

    Tenho o Leopard. Ligo o modem, a luz acende, e depois desliga-se e o software não reconhece a placa
     
  4. ramalhofnm

    ramalhofnm [email protected] Member

    tenta ligar 12030 linha de apoio técnico da TMN tens la uma opção para banda larga, acho que é a 5.
     
  5. eRvY

    eRvY Banido

    boas, a minha namorada tambem tinha essa placa da tmn, e não sei se foi por azar, ou entao por essas placas nao prestarem, entre outubro e janeiro, queimou 3placas
     
  6. sendas

    sendas Power Member

    Já liguei para lá e, como funciona no Windows XP, dizem que não podem fazer nada. Eu até estava disposto a comprar um daqueles modems Banda Larga USB Pen, mas também queria ter a certeza de que funciona... Mas isto é muito estranho... porque quando ligo o modem a luz acende e passado alguns segundos apaga logo... Mas no VMWare com o Windows XP, na mesma máquina, funciona....
     
  7. ramalhofnm

    ramalhofnm [email protected] Member

    será que é preciso fazer o download de algum ficheiro do site do fabricante da placa? já foste lá ao site deles ver se tem suporte para o mac?
     
  8. T_Reis05

    T_Reis05 Power Member

    Olha aconselhote a comprar a placa branca. Pelo que sei e a que menos "problemas" da.
     
  9. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    Deves ter que fazer o update do firmware da placa... procura no site do teu prestador de serviços por ficheiros para mac como já aqui foi dito...sei que para uma ZTE mais antiga foi preciso correr um updater a partir de um computador com windows para qu e ela fosse correctamente detectada...
     
  10. eRvY

    eRvY Banido

    Tenho muitos amigos com a placa branca, e não se queixam, acho que devias apostar na branca.
     
  11. sendas

    sendas Power Member

    estão a falar da placa USB Huawei banda larga 7,2 right?
     
  12. T_Reis05

    T_Reis05 Power Member

    Sim essa mesmo.
     

Partilhar esta Página