1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema com jogos - loop

Discussão em 'Windows 7 e anteriores' iniciada por Triston, 20 de Janeiro de 2009. (Respostas: 4; Visualizações: 498)

  1. Triston

    Triston Aku Soku Zan SM

    Boas

    O problema é o seguinte, ao fim de algum tempo a jogar por algum motivo estranho (já dei três voltas à pista e continuo sem conseguir saber o que pode estar na origem deste erro) a imagem para, o som do jogo parece que entra em loop e ao fim de uns segundos a imagem desaparece como se a ligação do monitor com a placa gráfica tivesse caído mas o som mantém-se em loop e a unica forma que tenho de recuparar o computador é mesmo com um shutdown de dedo.

    A características da máquina são as seguintes:

    Proc:AMD Athlon(tm) XP 2600+, MMX, 3DNow, ~1.9GHz
    Mem: 1Gb (Kingston Dual DDR 2x512)
    Grafica: ATI Radeon HD 2600 Series (Powercolour, AGP)
    Mobo: MSI K7N2Delta
    NVIDIA(R) nForce(TM) Audio (onboard)

    Como disse antes já dei uma série de voltas para tentar resolver a situação, flashei a bios para a versão mais recente, fiz update de todos os drivers para a versão mais recente, já andei a mexer nas definições da BIOS no que diz respeito ao AGP, andei a mexer no sistema e desactivei uma série de devices estúpidos que pelos vistos me foram aqui colocados pelo kaspersky durante o pouco tempo que aqui andou e com isso tudo consegui limpar todos os erros que me apareciam no event viewer mas mesmo assim o problema persiste.

    Se alguém já tiver passado pelo mesmo e resolvido agradecia uma ajudinha é que estou mesmo a pontos de mandar um chuto nesta máquina ;)
     
  2. Peter V5

    Peter V5 Folding Member

    Tive um problema parcido com esse com o GTA San A. O DVD da PS2 estava riscado, começava a hovir o son num lop de poucos segundos e pedois a imagem parava, ou viceversa, estás a jogar com um jogo em CD/DVD?
     
  3. Triston

    Triston Aku Soku Zan SM

    Boas

    Obrigado pela resposta.

    Os jogos em que estou a sentir esse problema são jogos da steam, nomeadamente os baseados no source engine (team fortress 2, CSS, DoDS) e também o "heroes of might and magic V" são tudo jogos que correm directamente do disco.

    Isso já me levou a pensar mais do que uma vez a pensar se o problema não seria no facto de ter o cliente steam a correr em background mas nunca ouvi falar de instabilidade provocada pelo cliente da steam.

    Edit: Estive a dar uma olhada no site da steam e pelos vistos ele parece que tem problemas com o AVG, mas lá só fala do 7.5, eu já estou a usar o 8.0 há uns bons meses e esta situação só começou a acontecer há relativamente pouco tempo.
     
    Última edição: 23 de Janeiro de 2009
  4. syqe

    syqe Power Member

    Já confirmaste as temperaturas da gráfica?

    Experimentaste trocar de gráfica?
     
  5. Triston

    Triston Aku Soku Zan SM

    Boas.

    As temperaturas da gráfica estão normais e não me parece que seja um problema de temperatura, a gráfica que precedeu esta ficou com a ventoinha avariada e sobreaquecia mas os sintomas do sobreaquecimento eram completamente diferentes do que acontece agora, quando era sobreaquecimento a placa pura e simplesmente desligava, não havia nenhum loop antes.

    Aproveitei ontem e troquei o AVG pelo Avira estive uma hora a jogar Heroes V e a situação não aconteceu, de qualquer das maneiras só amanhã é que vou ter tempo para fazer um test run a sério (ai umas 3 ou 4 horas seguidas) para ver se o problema está ou não resolvido.
     

Partilhar esta Página