1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com leitor de cd's

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ourico4, 19 de Setembro de 2008. (Respostas: 8; Visualizações: 557)

  1. ourico4

    ourico4 Power Member

    Bem, eu tive de desmonatar o meu pc e desligar td. Agora ta tudo montado mas o pc nao reconehce o leitor de cds :/

    Alguem pode dizer me como se liga a motherboard??? É com aquele cabo de 3 peças, right?

    Cumps
     
  2. Drekas

    Drekas [email protected] Member

  3. GraveSleepy

    GraveSleepy Power Member

    É com um cabo IDE como o Drekas disse e com um cabo molex de 4 pins que se liga a partir da fonte...
     
    Última edição: 19 de Setembro de 2008
  4. Drekas

    Drekas [email protected] Member

  5. ourico4

    ourico4 Power Member

    Obrigado pelas respostas.

    Pois..eu liguei com esses, mas nao sei se tou a fazer alguma coisa mal porque nao reconhece...

    Sera que tenhu de ir a Bios fazer auto detection ou asim??

    CUmps
     
  6. Drekas

    Drekas [email protected] Member

    Tens mais algum hardware ligado a cabo ide ? Um disco, outra drive de cds ?
     
  7. ourico4

    ourico4 Power Member

    Nao..tenho o cabo sozinho. O leitor de cd's nem ta ligado agora por causa deste problema...

    Tipo, eu sei ke uma das pontas do cabo idle e para ligar ao leitor, e outra para a motherboard, certo? A 3ª seria para outro leitor, por exmplo, nao e?

    Anyway..penso que deveria funcionar porque da 1ª troquei os cabos na motherboar e os discos apareceram como secondary..e o leitor foi reconhecido como prymary (na parte onde deveria aparecer os discos). Na posiçao correcta e que nao reconhece x/

    Cumps
     
  8. Drekas

    Drekas [email protected] Member

    Na board, tens junto às ligações escrito em letras pequenas, IDE1 e IDE2.

    Se só tens um disco e uma drive de cds, liga tudo no mesmo cabo, a parte colorida na board, depois disco depois Drive Cd, no IDE 1.

    Se tiveres mais hardware, agrupas, os discos no IDE1, as drives de CD no IDE2.

    Acho que me fiz entender. Vê se fica ;)
     
  9. Romao

    Romao Power Member

    Verifica se os jumpers do cd-rom estão na posição SLAVE :)
     

Partilhar esta Página