1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com ligação de Seagate SATA

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cusca, 28 de Novembro de 2003. (Respostas: 6; Visualizações: 778)

  1. cusca

    cusca Power Member

    Metade das vezes a máquina acende o led verde interior da board, dispara as fans e pufff para logo ali ( continuando o led aceso ).
    Liga e desliga isto e aquilo chego à conclusão que tem a ver com Seagate 80 SATA.Arranca se ligo só o power , não arranca se ligo os dados; de vez em quando se dou um toque nos cabos, arranca normalmente.
    Já experimentei 2 cabos diferentes e novos tanto de dados como de power sem chegar a conclusões.
    Neste momento a minha grande dúvida prende-se com : onde está a avaria : board/ fonte / disco ?
    Que me dizem ? Já alguém passou pelo mesmo ?
     
  2. FASC

    FASC Power Member

    Os discos Seagate costumam dar imensos problemas (SATA). Experimenta meter um outro disco SATA para veres se o comportamento é igual. Tens o último firmware da controladora SATA? Consegues chegar a entrar na utilidade para ver o estado do disco? Cheira-me a PCB defeituoso... :confused:



    Hugs.
     
  3. cusca

    cusca Power Member

    Seagate

    Não tenho outro para experimentar . De vez em quando entro normalmente e está tudo OK.Até já testei o disco no site da seagate e tudo OK.Se houver avaria por parte do disco é eléctrica, terá a ver com as ligações externas. O ultimo firmware da controladora é fornecido pela bios da motherboard ? Ou tenho de procurá-lo fora deste ambito ? O que é esse tal de PCB?
     
  4. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    3 SATA seagate here e zero problema...
     
  5. FASC

    FASC Power Member

    Não digo que sejam tdos, não é... :rolleyes: Tb há pessoal com Deckstar da IBM e que nunca tiveram problemas, e eu já mandei 3 vezes para RMA o meu... Ainda estou à espera que venho o 4º novo de RMA... :)

    Normalmente no site da board, na parte de downloads costuma ter os últimos updates a todo o software, é uma questão de procurares. O PCB é exactamente a parte electrónica do disco. Segundo aquilo que me dizes parece um problema de contactos ou algo semelhante... :confused:



    Hugs.
     
  6. cusca

    cusca Power Member

    É isso

    Se estiver a segurar o cabo de dados (Sata-4 pins)na ligação do disco e lhe der um toque, arranca tudo na maior e já experimentei 2 cabos e a cena é igual. Espero que na loja tb falhe para ver se me dão outro
     
  7. CrONiK

    CrONiK 1st Folding then Sex

    sendo assim pode ser os contactos no disco mas também pode ser na board..., agr tens é de ver onde ele falha...

    []'z :003:
     

Partilhar esta Página