1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problema com ligaçao ethernet

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ewar, 14 de Novembro de 2012. (Respostas: 5; Visualizações: 475)

  1. ewar

    ewar Power Member

    Ola pessoal, espero que me possam ajudar, desde hoje a tarde que nao consigo ligar a net no pc de secretaria, isto aconteceu logo apos falhar a energia na casa toda durante um instante apenas... a partir daí nao deu mais, apenas aparece um erro ''Ligaçao de area local - a conectividade desta ligaçao é limitada/inexistente...) depois abrindo a janela clico em reparar e o pc tenta obter um novo endereço ip mas volta ao mesmo, pensei que fosse do cabo ou do router mas consigo ligar perfeitamente ao portatil. tambem ja re-instalei os drivers da motherboard, nomeadamente o do VIA Rhine II Fast Ethernet Adapter... nao sei que mais possa ser, nao e do cabo, nem dos drivers, nem do router... tera queimado alguma coisa quando foi a luz abaixo? que faço? Obrigado desde já
     
  2. vici

    vici Power Member

    Quase certeza que a placa de rede on board berrou...

    Qual é a board?
     
  3. ewar

    ewar Power Member

    é uma asrock 775vm800. entao será sido so a parte de rede da board é isso? porque o resto funciona bem... qual a minha soluçao? comprar uma placa de rede?
     
  4. ewar

    ewar Power Member

    ja ta. fui a ***** comprar uma placa de rede e ja ta tudo bem. fica é a tapar a ventoinha da grafica... sera que vai causar problemas a grafica?
     
  5. vici

    vici Power Member

    Boas, sim uma das soluções era essa...

    Em principio não, qual é a gráfica?
     
  6. ewar

    ewar Power Member

    x1650 pro. ficam a uma distancia de poucos milimetros.
     

Partilhar esta Página