1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema com ligação wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por luza, 6 de Janeiro de 2008. (Respostas: 4; Visualizações: 894)

  1. People, estou com um problemazito.
    Tenho ligação wireless já há vários meses e tudo tem funcionado OK.
    Acontece que há uns dias, sem mais nem menos não se estabeleceu a ligação wireless como de costume...agora pede a palavra passe de segurança (chave de encriptação)!
    Acontece que não faço ideia qual é pois nunca antes tinha pedido isto.

    O íconezito com um computador, onde diz "ligação de rede sem fios" está desligado, e quando clico lá, não aparece nenhuma rede sem fios ...diz que o windows não pode configurar esta ligação sem fios.
    se tento ir em frente e criar nova ligação, chega ao fim e diz-me que ocorreu um erro durante a configuração/alteração do perfil e que não foi possível guardar as alterações.
    No entanto, no INtel Proset/wireless, ele é capaz de encontrar a ligação que eu tinha (e tenho)...mas lá pede a password...que nunca antes pedia.

    O Router é D-Link. E consigo ligar-me se ligar com o cabo. Só em wireless é que não.
    ALguém me sabe dizer porque é que de repente isto se passou...ou qual é o problema...ou o que fazer?


    Não fui eu que instalei isto por isso sei muito pouco do assunto...


    Antecipadamente agradeço.
     
  2. nmat

    nmat To fold or to FOLD?

    Não sei o que aconteceu por aí mas aconselho-te a ligares-te ao router por cabo e reconfigurares a ligação wireless. E desta vez põe uma palavra passe.
     
  3. Obrigada por responderes :wscared:
     
  4. Boas,

    Faz um restart ao router.

    Ele deve activar o wireless novamente.
     
  5. sasa

    sasa Power Member

    como devias ter a rede aberta, se calhar um "amigo" fez-te o favor de a "fechar".
    mete segurança nisso depois do reset.
     

Partilhar esta Página